0

I have a serious problem with my WordPress theme. When I try to log in from Firefox, I will be logged in successfully but after that I try to log in with chrome or IE then I get 500 Internal server error. What am i doing wrong?

I tried error reporting E_ALL, debug to true but no success.

enter image description here

3
  • 4
    My guess is if you clear your cache in FF you'll see the 500 error there as well. One thing to try is to rename your active theme (via FTP) and see if when your site defaults to Twenty-Twelve if the problem is fixed. Other than that we would need more detailed information. When the error started happening (what changed?) and site details (and/or link) – Brooke. Jun 26 '13 at 8:50
  • I had just deactivated current theme and problem gone away. Need to check further in that theme only. Thanks for your help. :) – Shaikh Aezaz Jun 26 '13 at 13:07
  • Left my comment as an answer below so we can mark this question as answered. If my answer helped you (and it sounds like it did) please mark my answer as correct. – Brooke. Jun 27 '13 at 2:56
1

Repeating what I said in the comments so this question can have an accepted answer.

It is very likely this is a theme problem. Disable your active theme. If you can't log in to the wp-admin portion of the site you will need to do this either via FTP or in the Database. Often times it is a theme or htaccess that causes this sorta issue.

1
  • Ok thanks friend for your kind help. Problem solve. :) – Shaikh Aezaz Jun 27 '13 at 3:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.