1

I am working on wordpress theme on my localhost. I started receiving this error.

Its is very annoying and i have no idea to resolve this thing.

enter image description here

  • Probably a broken feed request (Twitter or some blog). – fuxia Jun 15 '13 at 9:54
  • @toscho i am not using any such kind of widget. shall i reinstall wordpress on my localhost or is there any other solution for it. – Mohit Jun 15 '13 at 9:59
  • 1
    Disable the feed dashboard widgets. – fuxia Jun 15 '13 at 10:00
  • @toscho - O yes, all these errors are because of these feed widgets on dashboard. It doesn't show any option to delete them. But still i have unchecked the option 'show content' and its fine except for plugins feed widget. Plugins feed widget has no option to configure it. – Mohit Jun 15 '13 at 10:10
  • Upper right corner: Screen Options. – fuxia Jun 15 '13 at 10:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.