3 added 71 characters in body
source | link

Try to disable temporarily SELinux on the web server, with the command:

sudo setenforce 0
If the error disappears after disabling SELinux, re-enable it with:
sudo setenforce 1
and then allow httpd to connect to a MySql server through the network with:
sudo getseboolsetsebool -aP |httpd_can_network_connect_db grep1
sudo httpdsetsebool -P httpd_can_network_connect 1
    

Try to disable temporarily SELinux on the web server, with the command:

sudo setenforce 0
If the error disappears after disabling SELinux, re-enable it with:
sudo setenforce 1
and then allow httpd to connect to a MySql server through the network with:
sudo getsebool -a | grep httpd

Try to disable temporarily SELinux on the web server, with the command:

sudo setenforce 0
If the error disappears after disabling SELinux, re-enable it with:
sudo setenforce 1
and then allow httpd to connect to a MySql server through the network with:
sudo setsebool -P httpd_can_network_connect_db 1
sudo setsebool -P httpd_can_network_connect 1
    

2 added 42 characters in body
source | link

Try to disable temporarily SELinux on the web server, with the command: sudo setenforce 0 If the error disappears after disabling SELinux, you can re-enable it with: sudo setenforce 1 and then allow httpd to connect to a MySql through the network with: sudo getsebool -a | grep httpd

sudo setenforce 0
If the error disappears after disabling SELinux, re-enable it with:
sudo setenforce 1
and then allow httpd to connect to a MySql server through the network with:
sudo getsebool -a | grep httpd

Try to disable temporarily SELinux on the web server, with the command: sudo setenforce 0 If the error disappears after disabling SELinux, you can re-enable it with: sudo setenforce 1 and then allow httpd to connect to a MySql through the network with: sudo getsebool -a | grep httpd

Try to disable temporarily SELinux on the web server, with the command:

sudo setenforce 0
If the error disappears after disabling SELinux, re-enable it with:
sudo setenforce 1
and then allow httpd to connect to a MySql server through the network with:
sudo getsebool -a | grep httpd

1
source | link

Try to disable temporarily SELinux on the web server, with the command: sudo setenforce 0 If the error disappears after disabling SELinux, you can re-enable it with: sudo setenforce 1 and then allow httpd to connect to a MySql through the network with: sudo getsebool -a | grep httpd