3 edited tags
| link
2 Passwords... *sigh*
source | link

I have a wordpress site set up. I'm Using JANNAH theme from Themeforest by Tielabs. For this project I need forums and user profiles (And perhaps user groups in future) so I'm using buddypress and bbpress as well. I have set up the theme and added a forums page to it.

The website is live and working well except that the users can not seem to login. I can access admin dashboard using the administrator account but even admin account doesnt get me logged into the website ( I keep getting "You must be logged in to post a new topic" on forums page). The login page gets through without any error but login doesnt seem to work.

You can check it out here www.exampleshutterclan.com

user: no-username password: no-passwords

I couldnt find solution to this problem on internet. I remember reading somewhere that buddypress login system can sometimes conflict with wordpress login mechanism. Could it be that or something elese ??

I can provide .htaccess, apache settings or php settings whichever is required. I have intermediate level of knowledge about wordpress except for the coding part as I am not a coder.

I would really appreciate any help given :)

Abdul

I have a wordpress site set up. I'm Using JANNAH theme from Themeforest by Tielabs. For this project I need forums and user profiles (And perhaps user groups in future) so I'm using buddypress and bbpress as well. I have set up the theme and added a forums page to it.

The website is live and working well except that the users can not seem to login. I can access admin dashboard using the administrator account but even admin account doesnt get me logged into the website ( I keep getting "You must be logged in to post a new topic" on forums page). The login page gets through without any error but login doesnt seem to work.

You can check it out here www.example.com

user: no-username password: no-passwords

I couldnt find solution to this problem on internet. I remember reading somewhere that buddypress login system can sometimes conflict with wordpress login mechanism. Could it be that or something elese ??

I can provide .htaccess, apache settings or php settings whichever is required. I have intermediate level of knowledge about wordpress except for the coding part as I am not a coder.

I would really appreciate any help given :)

Abdul

I have a wordpress site set up. I'm Using JANNAH theme from Themeforest by Tielabs. For this project I need forums and user profiles (And perhaps user groups in future) so I'm using buddypress and bbpress as well. I have set up the theme and added a forums page to it.

The website is live and working well except that the users can not seem to login. I can access admin dashboard using the administrator account but even admin account doesnt get me logged into the website ( I keep getting "You must be logged in to post a new topic" on forums page). The login page gets through without any error but login doesnt seem to work.

You can check it out here www.shutterclan.com

I couldnt find solution to this problem on internet. I remember reading somewhere that buddypress login system can sometimes conflict with wordpress login mechanism. Could it be that or something elese ??

I can provide .htaccess, apache settings or php settings whichever is required. I have intermediate level of knowledge about wordpress except for the coding part as I am not a coder.

I would really appreciate any help given :)

Abdul

1
source | link

Users can not login into wordpress website

I have a wordpress site set up. I'm Using JANNAH theme from Themeforest by Tielabs. For this project I need forums and user profiles (And perhaps user groups in future) so I'm using buddypress and bbpress as well. I have set up the theme and added a forums page to it.

The website is live and working well except that the users can not seem to login. I can access admin dashboard using the administrator account but even admin account doesnt get me logged into the website ( I keep getting "You must be logged in to post a new topic" on forums page). The login page gets through without any error but login doesnt seem to work.

You can check it out here www.example.com

user: no-username password: no-passwords

I couldnt find solution to this problem on internet. I remember reading somewhere that buddypress login system can sometimes conflict with wordpress login mechanism. Could it be that or something elese ??

I can provide .htaccess, apache settings or php settings whichever is required. I have intermediate level of knowledge about wordpress except for the coding part as I am not a coder.

I would really appreciate any help given :)

Abdul