3 Cleaned links.
source | link

Try the adminimize plugin. http://wordpress.org/extend/plugins/adminimize/Adminimize plugin.
You can lock things down pretty well with that.

You could also try setting access up through htaccess file. http://www.google.com/#sclient=psy&hl=en&q=using+htaccess+to+protect+a+directory&aq=2&aqi=g4g-o1&aql=f&oq=&pbx=1&bav=on.2,or.&fp=b74a227c0bae400bthrough htaccess file

Try the adminimize plugin. http://wordpress.org/extend/plugins/adminimize/ You can lock things down pretty well with that.

You could also try setting access up through htaccess file. http://www.google.com/#sclient=psy&hl=en&q=using+htaccess+to+protect+a+directory&aq=2&aqi=g4g-o1&aql=f&oq=&pbx=1&bav=on.2,or.&fp=b74a227c0bae400b

Try the Adminimize plugin.
You can lock things down pretty well with that.

You could also try setting access up through htaccess file

2 fixed the link went to the Google home page for the fisrt one.
source | link
1
source | link

Try the adminimize plugin. http://wordpress.org/extend/plugins/adminimize/ You can lock things down pretty well with that.

You could also try setting access up through htaccess file. http://www.google.com/#sclient=psy&hl=en&q=using+htaccess+to+protect+a+directory&aq=2&aqi=g4g-o1&aql=f&oq=&pbx=1&bav=on.2,or.&fp=b74a227c0bae400b