115 reputation
15
bio website
location
age
visits member for 2 years, 10 months
seen Apr 13 at 6:37

Sep
9
awarded  Notable Question
Oct
28
awarded  Popular Question
Jan
22
comment why is are these rewrite_tags and rules not working?
i created a new question for this problem: wordpress.stackexchange.com/questions/39721/…
Jan
22
comment why is are these rewrite_tags and rules not working?
it only worked when i replaced "top" with "bottom", and instead of "?pagename=video" i just used "video/?". thats how i got rid of the error before. but for whatever reason when i tried adding that for the 2 other pages it broke everything.
Jan
21
comment why is are these rewrite_tags and rules not working?
no, just the ones that use the custom rewrite rule.
Jan
21
accepted why is are these rewrite_tags and rules not working?
Jan
21
comment why is are these rewrite_tags and rules not working?
flushing fixed it. however on the pages i now get the the error "Compilation failed: unmatched parentheses at offset 29 in /home/public_html/wp-includes/class-wp.php on line 201"
Jan
21
comment why is are these rewrite_tags and rules not working?
i just made your changes and it still shows "Page Not Found" when i try and visit it. yes the pages are called "video" and "videos".
Jan
21
awarded  Supporter
Jan
21
awarded  Scholar
Jan
21
comment custom htaccess rewrite rule for page
can you help me with this topic: wordpress.stackexchange.com/questions/39708/…
Jan
21
accepted custom htaccess rewrite rule for page
Jan
21
asked why is are these rewrite_tags and rules not working?
Jan
21
asked help with rewrite_tag and rewrite_rule for custom page GET variables
Jan
21
comment custom htaccess rewrite rule for page
ok its not giving me the "page not found" anymore, however when i do print_r($_GET) it echos an empty array.
Jan
21
awarded  Editor
Jan
21
revised custom htaccess rewrite rule for page
added 103 characters in body
Jan
21
asked custom htaccess rewrite rule for page
Dec
28
comment custom session variables being lost in FF
i tried your fix. unfortunately it did not work. yes it works in all browsers except firefox. i am 100% sure of this. i don't think this is a problem with wordpress, as this issue only occurs with firefox 8 and 9.
Dec
28
awarded  Student