107 reputation
4
bio website rankhammer.com
location
age
visits member for 3 years, 2 months
seen Nov 5 at 17:48

Oct
11
comment 4.0 remove_filter for Wordpress core function not working for me
I figured there might be an issue with the way this filter was loaded. I might point it out to the WP guys to see if it's something that needs to be fixed. And thank you for pointing out I should look at the wp_editor function. I won't depend on a hack for or adjust core functionality. I'd like to just step through it to understand my problem better. But my specific issue has been resolved. thank you
Oct
11
comment 4.0 remove_filter for Wordpress core function not working for me
For my purposes, this will work since I am just trying to remove the height & width properties. The short code for caption is already created by the time it reaches the image_add_caption_shortcode filter. I can preg_replace on the $shcode string that's returned. Do you know at what stage of loading this image_send_to_editor filter is being loaded? Or what needs hacking in order to make it work?
Oct
11
comment 4.0 remove_filter for Wordpress core function not working for me
I updated the original post with what I have executing now. But it still tries to remove the filter before it has been added.
Oct
7
comment 4.0 remove_filter for Wordpress core function not working for me
OK I am traveling right now. I will try it when I get back and report results. I thought I had the same priority value when removing ( wordpress gives it a 20), but can't recall. I will double check Friday. Thanks.
Oct
5
comment 4.0 remove_filter for Wordpress core function not working for me
I tried it in the init function, but it still returns false. Updating original question.
Oct
5
comment 4.0 remove_filter for Wordpress core function not working for me
Its always false. I just placed the code above in my theme's function.php. I can tell it's happening too soon, so how can I make the remove come after the add filter?
Feb
10
comment Remove site root trailing slash
So far, it looks like that trailing slash can only be removed doing a redirect.
Feb
10
comment Remove site root trailing slash
We are using nginx. Lemme see if I can find a directive in there.
Mar
3
comment Can't find where to modify <html> attrbitutes
exactly what I was looking for, thanks!
Mar
3
comment Can't find where to modify <html> attrbitutes
Thanks guys, updated question.