139 reputation
10
bio website
location
age
visits member for 3 years, 3 months
seen Oct 30 at 5:43

Nov
20
awarded  Popular Question
Nov
15
awarded  Popular Question
Sep
11
awarded  Tumbleweed
Sep
4
asked Why am I able to add a “formats” dropdown, but the style isn't applied?
Aug
20
awarded  Popular Question
Jun
30
comment How do I remove a word from a url in Wordpress using .htaccess?
I tried using this: 'rewrite' => array('slug' => 'our-focus', 'with_front' => true) so I could use /focus/ as the page's url but it didn't seem to work. I have more than one page I need to do this to.
Jun
23
asked How do I remove a word from a url in Wordpress using .htaccess?
Jun
10
answered When using javascript to dynamically add a textarea, how can I render it as a tinyMCE editor (in wordpress)?
Jun
10
revised When using javascript to dynamically add a textarea, how can I render it as a tinyMCE editor (in wordpress)?
added 557 characters in body
Jun
10
asked When using javascript to dynamically add a textarea, how can I render it as a tinyMCE editor (in wordpress)?
Apr
22
comment How do I extend one plugin I'm writing with another I'm writing using classes?
apparently the problem is my other plugin can't see the socket class. Not following how to use do_action and add_action to accomplish this...
Apr
22
asked How do I extend one plugin I'm writing with another I'm writing using classes?
Apr
21
comment Why isn't my registered sidebar showing up in the admin?
I think it's server side. The files are controlled by SVN. My files are pushing up fine. I checked them out in a different folder any functions.php and header.php file are correct.
Apr
21
asked Why isn't my registered sidebar showing up in the admin?
Apr
7
asked How do I prevent the wp_editor from loading outside container?
Apr
3
comment add_post_meta Adds post meta but the value is blank
add_post_meta( $post_id, $meta_key_duration, "4", true ); isn't saving "4" into the DB either
Apr
3
asked add_post_meta Adds post meta but the value is blank
Feb
14
comment Why do all my custom post types return a 404, even after resetting the permalink?
@toscho - this seemed to have fixed it. can you post this as an answer so I can mark it? I want to be sure you get the credit.
Feb
14
comment Why do all my custom post types return a 404, even after resetting the permalink?
according to hostgator to have rewrite on I just need a .htaccess file and turn it on through there. I've done this already. The permalinks work for everything but my custom post types (I have two)
Feb
14
comment Why do all my custom post types return a 404, even after resetting the permalink?
I've actually just followed this step by step and still have the issue: How to Fix WordPress Custom Post Type Permalink 404 Error