127 reputation
6
bio website
location
age
visits member for 2 years, 11 months
seen May 20 '12 at 3:29

Jun
3
awarded  Popular Question
May
19
asked Pagination: How do I always show 'previous'?
Mar
7
awarded  Commentator
Mar
7
comment Basic multiple loops only displaying first loop
@m0r7if3r - thanks, duly noted.
Mar
7
comment Basic multiple loops only displaying first loop
Thanks, can't believe I forgot that part.
Mar
7
accepted Basic multiple loops only displaying first loop
Mar
6
asked Basic multiple loops only displaying first loop
Jan
31
comment Headers already sent by
Will do, but just in case it rings a bell, I added that whole function to the original post (lines 77-91). One thing I noticed was the comment above it on the first line. It looks like spam to me. Do you think it is?
Jan
31
revised Headers already sent by
added 407 characters in body
Jan
31
comment Headers already sent by
This is on line 91 of version.php: curl_close($ch); Should I remove that?
Jan
31
asked Headers already sent by
Jan
24
accepted Can't change permalink url after hitting 'ok' and 'update'
Dec
4
comment Can't view post, goes to 404 page. Please help
Thank you. That worked. Although having index.php in the middle of the url is pissing me off.
Dec
4
awarded  Scholar
Dec
4
accepted Can't view post, goes to 404 page. Please help
Dec
4
comment Can't view post, goes to 404 page. Please help
@ptriek Unfortunately, I have WP installed on a Yahoo Small Business hosting server which doesn't allow access to the .htaccess file. It's the weirdest thing ever. Every other hosting company I've ever dealt with allows access to the .htaccess file.
Dec
4
comment Can't view post, goes to 404 page. Please help
I also tried deactivating all of my plugins but no change unfortunately. Also, I just tried viewing a newly created page and it just goes to the home page but with the title of the page showing in the browser.
Dec
4
comment Can't view post, goes to 404 page. Please help
I just changed it back to the default permalinks and it worked. But then I changed it back to /%category%/%postname%/ and it's not working again. Hmm...
Dec
4
comment Can't view post, goes to 404 page. Please help
Yes, it is set to /%category%/%postname%/
Dec
4
asked Can't view post, goes to 404 page. Please help