164 reputation
8
bio website kevinuk.co.uk
location United Kingdom
age
visits member for 3 years
seen May 6 at 20:06

Jul
2
awarded  Curious
May
22
awarded  Popular Question
Apr
23
awarded  Popular Question
Sep
28
revised Prevent save_post from running when preview button pressed?
added 13 characters in body
Sep
28
asked Prevent save_post from running when preview button pressed?
Sep
28
comment Using one custom taxonomy.php for two custom taxonomies?
My two taxonomies lookup the same term id. I'm trying to share the same file for both taxonomies. 'gmc_allergy' maps to a custom post type of 'gmc_recipe' and 'allergy' maps to a 'post'.
Sep
28
comment Using one custom taxonomy.php for two custom taxonomies?
Thanks, that makes sense. I've completely rewritten my question.
Sep
28
revised Using one custom taxonomy.php for two custom taxonomies?
added 341 characters in body; edited title
Sep
28
asked Using one custom taxonomy.php for two custom taxonomies?
Jul
13
accepted Preview Changes button missing on custom post type page since updating to 3.4
Jul
5
awarded  Tumbleweed
Jun
28
asked Preview Changes button missing on custom post type page since updating to 3.4
May
30
comment Remove fields on media uploader for custom page type - not working for “From Computer” or “From Url” tabs?
Ah, all works now! Thanks! if((!$library_tab || isset($_GET['image'])) && ('movie' == $post_type || 'movie' == $attachment_post_type )){
May
30
accepted Remove fields on media uploader for custom page type - not working for “From Computer” or “From Url” tabs?
May
30
comment Remove fields on media uploader for custom page type - not working for “From Computer” or “From Url” tabs?
type=image comes from my onclick event of the insert image button I have tb_show('', 'media-upload.php?post_id='+postId+'&type=image&TB_iframe=true'); The code all works now apart from on a normal post page, on the media library tab it runs the code within the if statement if a photo was uploaded from my custom page type because the parent post type will be movie. I can't see a way around that though. If only the From Computer tab would have access just like the media library tab does.. :(
May
30
comment Remove fields on media uploader for custom page type - not working for “From Computer” or “From Url” tabs?
I've corrected the title and edited the question some more, sorry for the confusion!
May
30
revised Remove fields on media uploader for custom page type - not working for “From Computer” or “From Url” tabs?
edited title
May
29
revised Remove fields on media uploader for custom page type - not working for “From Computer” or “From Url” tabs?
added 413 characters in body
May
29
comment Remove fields on media uploader for custom page type - not working for “From Computer” or “From Url” tabs?
I've updated my question. It's being called from any page so I was using the querystring but that doesn't seem to be called on the 2 tabs I have the problem with.
May
29
revised Remove fields on media uploader for custom page type - not working for “From Computer” or “From Url” tabs?
added 179 characters in body