138 reputation
9
bio website
location Budapest, Hungary
age
visits member for 2 years, 9 months
seen Feb 2 at 14:33

Dec
1
comment Notice: Use of undefined constant - assumed ' '
The fields are properly filled and saved in admin, the error shows up even if user_email, user_login, user_firstname etc... is echoed. BTW, it works fine, I'm just curious why the debug throws this error.
Oct
27
comment Wordpress as webapp login session
Thanks. It seems to work and users stay logged in while multitasking (and even after rebooting), if they ever logged in and clicked the remember me checkbox in Safari. Since it works this way without extending the cookie session I didn't add any other wp filter.
Sep
3
comment Meta query stopped working
How come it worked with CHAR before?
Jun
3
comment Get all images from posts with maximum number and without featured image
I started looking for the same thing and ended up here :) ...
May
18
comment How to translate “$before” with get text in get_the_term_list?
@Chip, Yes I've accidentally left the extra parameters there, thanks for pointing out!
May
18
comment Use post object from first query in second query
I replaced get_the_ID($post_object->ID) with get_permalink($post_object->ID) and it works nice. Still, it's weird that the code with get_the_ID didn't act as expected.
May
18
comment How to translate “$before” with get text in get_the_term_list?
Thanks again Chip! I'm lost between commas, apostrophes and semicolons...
May
17
comment load custom fields on click
Thanks @Alex, yes, I did something very similar although not that sophisticated. I'm in a middle of something right now and later today I your code a go.
May
17
comment Use post object from first query in second query
Thanks. Although echoing the ID within the second loop prints the correct ID, the list item doesn't get the desired class. Even if I just try to use your first snippet for testing, it doesn't work. Also if I try to use post__not_in with $current with the second query, the post gets listed as if nothing happened, however seeing the resulting array with print_r the exluded ID is clearly shown...
Dec
11
comment Get all images from posts with maximum number and without featured image
@Bainternet I played around your code and and it seems to be working now. I cannot answer my own question so I copied the working snippet to my question.
Dec
11
comment Get all images from posts with maximum number and without featured image
Thanks but, still no luck: maximum execution time exceeded in... query.php on line 1924
Dec
11
comment Get all images from posts with maximum number and without featured image
Ok. I got the code working and it seems that t31os saw the problem with the it: I'm getting the same image 10x.
Dec
8
comment Get all images from posts with maximum number and without featured image
It'not working. Maximum execution time of 30 seconds exceeded in../wp-includes/query.php on line 1924
Dec
7
comment Get all images from posts with maximum number and without featured image
pastebin.com/GGW9V7Ua
Dec
7
comment Get all images from posts with maximum number and without featured image
With the following code I'm getting: Fatal error: Maximum execution time of 30 seconds exceeded in...
Dec
7
comment Get all images from posts with maximum number and without featured image
Like this: pastebin.com/VYBxytvL ?
Dec
7
comment Get all images from posts with maximum number and without featured image
Updated my Q with the code I'm trying to tweak, as you can see, it echos every every single post attachments including post-thumbnails.
Dec
6
comment Gel all image from certain post type
Correction: post thumbnails are not excluded.
Dec
2
comment Gel all image from certain post type
Thanks. It's not just working, but it seems to exclude post thumbnails as well. Great.
Nov
5
comment load custom fields on click
Thanks. I'm afraid I don't quite understand this part of the codex... Updating my question.