296 reputation
726
bio website
location
age
visits member for 3 years, 2 months
seen Jun 20 at 2:02

Feb
13
comment Custom Background: Can't Set Color Default
Thanks, that solved it. I had rogue code floating around.
Feb
13
comment Custom Background: Can't Set Color Default
Posted, see updated question.
Feb
13
comment Custom Background: Can't Set Color Default
For some reason this is still not changing the background color. Background images work, but not color.
Feb
9
comment How do I display a full post, not just an excerpt?
You gotta click the checkbox to choose the best answer! :-)
Feb
7
comment Get content from one Wordpress website to another
Ok, so you're not actually trying to build a site with the police like you claimed - you're trying to duplicate content from a legitimate site. And to think some of my questions get closed...
Feb
7
comment Get content from one Wordpress website to another
Are both of these your websites?
Feb
7
comment Limit user to one comment
@EugeneManuilov - that is what this site is here for! :-)
Feb
5
comment Gallery Inside One Post
No problem Tom, take your time, I sincerely appreciate the help.
Feb
5
comment Gallery Inside One Post
More specifically, inside the gallery: themeforward.com/demo2/?attachment_id=2147
Feb
5
comment Gallery Inside One Post
The code is now live: themeforward.com/demo2/?attachment_id=2147
Feb
5
comment Gallery Inside One Post
I don't know how to fix it.
Feb
4
comment Gallery Inside One Post
Looks like the debug code is causing an error themeforward.com/demo2/?attachment_id=2147 My entire markup can also be found here: snippi.com/s/9on87jq
Feb
4
comment Gallery Inside One Post
Where should I paste this: the image.php or single post template?
Feb
4
comment Gallery Inside One Post
I was editing the theme while you viewed. Your code did not work. For example; view this post themeforward.com/demo2/?p=2177 and you will notice only four images have been attached. Click the flowers, now click the next link. Where did the jellyfish come from!? Your code did not solve this problem. The Jellyfish was never attached to the post.
Feb
4
comment Gallery Inside One Post
Take a look here themeforward.com/demo2/?p=2173 only 3 images should be in the gallery, yet many more are being linked to.
Feb
4
comment Gallery Inside One Post
In that case, your answer did not address my original question - as it does not allow the normal gallery display to only show images in the current gallery. The traditional gallery insert still loops through images which are not in the post.
Feb
3
comment Gallery Inside One Post
1. show_all_thumbs always shows the same thumbnails, no matter which thumbnails are in the post. 2. How do you prevent it from being an endless loop? That is, how would I make sure the last image does not have a "next" link on it?
Feb
2
comment First letter cutting off in excerpt
That doesn't prevent you from using this code.
Jan
31
comment Gallery Inside One Post
No, I'd like it to take you to an attachment template. Right now, it will bring you to your images out of order and links to images that aren't even associated with the post.
Jan
25
comment Target all posts that are NOT aside or link post formats
@DeanElliott - please see my updated answer above.