Reputation
Next privilege 75 Rep.
Set bounties
Badges
6
Newest
 Supporter
Impact
~30k people reached

  • 0 posts edited
  • 0 helpful flags
  • 1 vote cast
Apr
5
comment Relative security of different releases of WordPress
Thanks Tom. I know it's considered best to always have the latest version of WordPress. But sometimes a site has plugins that are not (yet) compatible with the latest version of WordPress, so significant work might be required to fix problems from the update. Also, just to clarify, my original specific question: you're saying 4.0.10 is definitely less secure that 4.4.2, though both were released on the same day?
Dec
2
comment Must slugs be unique?
Ah thanks! I'm not really familiar with custom rewrite rules in wp yet, so hadn't even thought of that approach. I'll look into it.. but just wondering if there's a quick answer to how to accomplish those urls with custom rewrite rules?