126 reputation
16
bio website localhost
location
age
visits member for 11 months
seen May 31 at 14:13

May
28
awarded  Teacher
May
6
awarded  Notable Question
Mar
10
awarded  Popular Question
Jan
10
answered Front end file upload returning wrong attachment url
Jan
6
comment set_post_thumbnail_size vs add_image_size
@G.M., Thumbs up for a lucid explanation
Jan
6
awarded  Supporter
Jan
5
awarded  Commentator
Jan
5
comment jQuery form plugin, submit in the wordpress way
I also need to add these lines include_once ABSPATH . 'wp-admin/includes/media.php'; include_once ABSPATH . 'wp-admin/includes/file.php'; include_once ABSPATH . 'wp-admin/includes/image.php'; to get other functions such as wp_handle_upload() to work. And this not the recommended wordpressian way However, I think.
Jan
5
asked jQuery form plugin, submit in the wordpress way
Oct
23
comment after logout, get_current_user_id still holds value
@s_ha_dum, get_current_user_id is used in static pages. Let me recheck .
Oct
15
asked after logout, get_current_user_id still holds value
Oct
14
comment Execute one AJAX request after another AJAX request finished
actually I am not using any plugin. Simple wp ajax call. Regarding server delay issue- Firebug shows ajax request complete with no received data. Let me go through your answer deeply.
Oct
14
awarded  Student
Oct
14
comment Execute one AJAX request after another AJAX request finished
@kaiser. Really I understand. formatted php code again
Oct
14
awarded  Editor
Oct
14
revised Execute one AJAX request after another AJAX request finished
better formatting
Oct
14
asked Execute one AJAX request after another AJAX request finished
Oct
10
comment Custom menus created but does not show up in admin panel
When the Browse tab of the Db table was clicked, it showed error. This problem was solved and the menu names also appeared in place.
Oct
6
comment Custom menus created but does not show up in admin panel
did not solve the question. The online server has prob in its mysql DB. Thinking whether it is related with that,
Oct
6
comment Custom menus created but does not show up in admin panel
@MayeenulIslam, I changed all the menu names and theme locations. The problem is when I create a menu after another one the previous menu disappears so I cannot add any menu item to the previous one. How to get rid of this situation ?