66 reputation
6
bio website
location
age
visits member for 1 year, 2 months
seen Jun 30 at 19:22

Jun
26
comment Update references to pictures on website after moving to new URL
Without understanding your specific case, typically when I transfer my db from local, let's say the URL is something.dev, and the production is something.com, I always append the protocol http: before the url http:something.dev (or whatever your URL is, includes www, etc). That seems to correctly target the URLs in media files. I'd suggest backing up your DB and experimenting.
Jun
26
answered Update references to pictures on website after moving to new URL
Jun
26
comment Flexslider Slider Post
It might be because you haven't properly enqueued your flexslider js file. Your plugin may not be calling its dependency to your jQuery file in the right order.
Jun
26
revised Some informations about the use of statics pages in WordPress
grammar
Jun
26
answered Some informations about the use of statics pages in WordPress
Jun
26
answered Open post within Foundation 3 Reveal
Jun
25
answered menu items toggle and display on screen size reduction
Jun
25
awarded  Teacher
Jun
25
answered Query from multiple category (and)
Jun
25
answered Pagination on Custom Post Type: 404 Error
Jun
25
comment Pagination on Custom Post Type: 404 Error
helgatheviking, Milo. Thank you both for your insights. I'm building a custom gallery display for the CPT. Though, I think I understand more clearly the nature of why the custom query wasn't working. I think what I'll do is simply assign this to a page as a custom template. A lot more work seems to be involved in order to override the default query.
Jun
25
asked Pagination on Custom Post Type: 404 Error
Jun
17
awarded  Scholar
Jun
17
accepted Custom wp_editor doesn't update post_content
Jun
14
revised Custom wp_editor doesn't update post_content
Added clearer explanations and link to other, helpful posts.
Jun
14
revised Custom wp_editor doesn't update post_content
Added some more explanations in my code example
Jun
14
answered Custom wp_editor doesn't update post_content
Jun
14
comment Custom wp_editor doesn't update post_content
Hmm, now I tried using wp_update_post, and have edited my question appropriately.
Jun
14
revised Custom wp_editor doesn't update post_content
Update with current working code.
Jun
14
comment Custom wp_editor doesn't update post_content
Thank you very much for your hints toscho. I did take a look at the save_post action, and looked up some more documentation. I think that what's going on is that I'm creating a new metabox and custom field initially populated by the post_content? And then I'm using update_post_meta in the save_bio_data function hoooked into save_post to finally save the data. Though this hasn't worked either. I updated my original question with my current working code. What am I doing wrong here?