66 reputation
8
bio website
location
age
visits member for 2 years, 2 months
seen 17 hours ago

Aug
3
comment Template included with plugin doesn't return all posts for custom taxonomy
I just updated my question with a gist with the plugin code for including the page template.
Aug
3
revised Template included with plugin doesn't return all posts for custom taxonomy
Added gist with additional code.
Aug
3
awarded  Custodian
Aug
3
reviewed Approve Template included with plugin doesn't return all posts for custom taxonomy
Aug
3
asked Template included with plugin doesn't return all posts for custom taxonomy
Jul
3
awarded  Tumbleweed
Jun
26
asked Redeclare fatal error for PHP script in plugin when also in active theme
Apr
9
awarded  Student
Jul
15
awarded  Supporter
Jun
30
comment Get Previous/Next Post ID for Posts in Same Category
Sorry, I updated my code above, tried to simplify it. I consolidated the code from paging_link_nav into load_ajax_content. But that didn't resolve the issue.
Jun
30
revised Get Previous/Next Post ID for Posts in Same Category
Added additional code
Jun
30
revised Get Previous/Next Post ID for Posts in Same Category
Updated more simplified code
Jun
30
comment Get Previous/Next Post ID for Posts in Same Category
Hmm, I just added the action hooks for the class where I load load_ajax_content. The errors are definitely being produced by the inclusion of the custom next_post and previous_post functions in paging_link_nav
Jun
30
revised Get Previous/Next Post ID for Posts in Same Category
Added callback for class
Jun
30
asked Get Previous/Next Post ID for Posts in Same Category
Jun
27
comment Admin bar still there after I remove it
add_filter('show_admin_bar', '__return_false'); This alone works fine for me. Did you include it in your functions.php?
Jun
27
comment Cannot upload anything via wordpress
Have you included yourself into the www-data group?
Jun
27
answered Admin bar still there after I remove it
Jun
27
comment Customized featured image doesn't refresh in post admin metabox after upload/insert
Ah, just updated my post with the hooks below the original code.
Jun
27
revised Customized featured image doesn't refresh in post admin metabox after upload/insert
Added my hooks