Reputation
Top tag
Next privilege 50 Rep.
Comment everywhere
Badges
3 23 53
Impact
~185k people reached

Apr
5
comment WooCommerce default end point for lost password not working
Thanks so much @LoicTheAztec, you're the best help I've had this morning pursuing multiple avenues. I've cleared WC Transients, but the issue remains.
Apr
5
comment WooCommerce default end point for lost password not working
Yes, just performed a search, and made an edit to the question. Thanks @LoicTheAztec.
Apr
3
comment How to convert first embedded image to a thumbnail
Apols. Code attempted so far has been added.
Apr
2
comment Multi site root site installed on subdomain, with child sites as subdirectories
I've just created another WP install @ test.example.com, turned it into a MU network with sub-directories, and the symptom above did not occur. I will use test instead of dev for now. Thanks.
Apr
2
comment Multi site root site installed on subdomain, with child sites as subdirectories
OK. It's unusual, because I have another MU install on a subdomain, with subdirectory child sites, and that install doesn't have this problem.
Apr
2
comment Multi site root site installed on subdomain, with child sites as subdirectories
Thanks. Bear in mind the main site is dev.example.com/wp-admin, not dev.example.com/site1/wp-admin. Does this change things?
Apr
2
comment Uploaded featured image dimensions being distorted
Hi @TomJNowell. Add an Answer, and I'll select it. Thanks.
Mar
25
comment extract post image to be featured images
Great, thanks @onetrickpony. I've added it to my theme's functions.php. I've also added it to my child theme's archive.php. However, no thumbnails are showing on my post archive page. Please forgive my ignorance, I'm not a developer.
Mar
22
comment extract post image to be featured images
Hi @onetrickpony. When I add this code to my theme's functions.php I receive the error PHP Parse error: syntax error, unexpected ')', expecting variable (T_VARIABLE) or '$' in /var/www/vhosts/whitewreath.com/httpdocs/wp-content/themes/stealth-child/functio‌​‌​ns.php on line 34
Mar
20
comment Uploaded featured image dimensions being distorted
You're right @TomJNowell. 9999 was set in the parent theme's functions.php. Not sure how it got there.
Mar
3
comment wordpress not saving form code in code editor
I guess you're right, but doesn't explain why it was working a few weeks ago.
Feb
22
comment How do I send this form's output to a new Wordpress page?
Great. I appreciate this @nackle.
Feb
21
comment Wordpress XML import not completing
Thanks @majick. I added that, but things haven't changed. :-(
Feb
20
comment Does uninstalling a Wordpress theme delete its database values?
Tried that. No change unfortunately.
Feb
20
comment How do I send this form's output to a new Wordpress page?
Hi @nackle. I have tried Googling it, and didn't find much help. As I am not a developer, i will need someone to provide an explicit answer with code.
Feb
20
comment How do I send this form's output to a new Wordpress page?
Thanks @denis. Note that this does not provide a drop down box of calculators to choose from, which is a requirement of the client.
Feb
19
comment How do I send this form's output to a new Wordpress page?
The visionabacus.com is not our website. The form is not ours. We are renting them. The problems is that I am not a developer, and I do not know how to get the form into an iframe on a new Wordpress page.
Feb
19
comment How do I send this form's output to a new Wordpress page?
Added some detail to the question. Hope this makes things more clear?
Feb
17
comment How do I send this form's output to a new Wordpress page?
Hi @fischi, at this stage I do not know. I don't see how it could work with a shortcode.
Feb
17
comment How do I send this form's output to a new Wordpress page?
Fair enough @PieterGoosen. Thanks.