75 reputation
934
bio website tech.doig.com.au
location Perth, Australia
age
visits member for 3 years, 7 months
seen Aug 20 at 11:19

May
11
asked Change Twenty Twelve's comment form in a child theme
Apr
21
awarded  Popular Question
Apr
20
awarded  Popular Question
Apr
10
comment All links to images are broken in a subdomain multi site environment
I tried replacing .htaccess with the copy above, but the issue remains.
Apr
8
comment Network Admin “You do not have sufficient permissions to access this page.”
From this post, I re-uploaded wp-config.php, and the problem went away. Looks like I had not correctly uploaded the updated wp-config.php.
Apr
8
comment Network Admin “You do not have sufficient permissions to access this page.”
Hi Sam. It's been a long time. I'm having the same problem again. I tried the solution, and Wordpress Admin prompted me that I have to upgrade the network. After that, I still receive "You do not have sufficient permissions to access this page." at /wp-admin/network
Apr
7
comment All links to images are broken in a subdomain multi site environment
@s_ha_dum: I've added a URL that does and doesn't work.
Apr
7
revised All links to images are broken in a subdomain multi site environment
added detail
Apr
4
comment Properly display posts on homepage
Not sure if this is relevant, but if you've set a certain page to display as the home page in Settings > Reading, then you need to save your template as front-page.php not homepage.php. homepage.php is used when the home page just displays the most recent posts.
Apr
4
answered Make Search Function include subdomain (blog.ourwebsite.com)
Apr
4
comment Prevent second widget activation
There's a similar question here that might have the answer you need.
Apr
4
revised All links to images are broken in a subdomain multi site environment
grammar and detail
Apr
4
comment All links to images are broken in a subdomain multi site environment
@s_ha_dum: The links to the images are broken.
Mar
31
asked can't change page slug
Mar
25
asked All links to images are broken in a subdomain multi site environment
Mar
19
comment if (is_page(**PAGE ID**)) not working
Yes kraftner. I changed tact and started using WP Content Experiments & Event Tracking, which works for me.
Mar
19
asked if (is_page(**PAGE ID**)) not working
Mar
13
comment Theme's text domain & language.PO file not working
Ok. Well, the issue remained after I did that.
Mar
12
comment Theme's text domain & language.PO file not working
1. I added the code above into a function called transparent_theme_setup(), and then called add_action( 'after_setup_theme', 'transparent_theme_setup' );. Is this what you mean? 2. Codestyling plugin shows there's no error with .po/.mo files.
Mar
11
comment Theme's text domain & language.PO file not working
Thanks @Ruben. I made this change but the issue remains.