Reputation
Top tag
Next privilege 100 Rep.
Edit community wikis
Badges
3 19 51
Impact
~169k people reached

17h
asked form id not being applied on front end
21h
comment Wordpress login with unidentified red mark above error
Yes, you were right, disabling iThemes Security cured the problem.
1d
asked Wordpress login with unidentified red mark above error
1d
comment Wordpress multisite not working
Apologies. Should be angelcardreadings.co/logmein
1d
revised Wordpress multisite not working
changed URL
2d
comment Wordpress multisite not working
Hi BillK. example.com is usually used as an example domain.
2d
asked Wordpress multisite not working
Jan
6
awarded  Famous Question
Jan
6
awarded  Popular Question
Jan
5
revised Design problems when exporting remote database for local development
added updated information
Jan
5
asked Design problems when exporting remote database for local development
Jan
4
answered “Are you sure you want to do this?” when deactivating all plugins in Wordpress 4.3.1
Jan
4
comment “Are you sure you want to do this?” when deactivating all plugins in Wordpress 4.3.1
FWIW, the ticket for the Enhanced Ecommerce Google Analytics Plugin for WooCommerce issue is here.
Jan
4
comment “Are you sure you want to do this?” when deactivating all plugins in Wordpress 4.3.1
Hi @s_ha_dum. I activated debug.log, and it has 1010 lines of errors generated by mainwp & bloom, all generated today. I have too many plugins I care to admit to, but the culprit is in the comment above yours.
Jan
4
comment “Are you sure you want to do this?” when deactivating all plugins in Wordpress 4.3.1
I narrowed it down to the error occurring when deactivating Enhanced E-commerce for Woocommerce store at the same time as any other plugin. I will follow this up on their support page.
Jan
4
comment What causes the “Are you sure you want to do this?” error with plugins?
I'm not sure if this is the correct thing to do but I've created a new question focusing on Wordpress 4.3.1.
Jan
4
asked “Are you sure you want to do this?” when deactivating all plugins in Wordpress 4.3.1
Jan
4
comment What causes the “Are you sure you want to do this?” error with plugins?
I know this answer is quite old, but I tried this with Wordpress 4.3.1, and the error remained.
Jan
2
comment Warning: Invalid argument supplied for foreach() (custom post type)
I grabbed the code @ the top of content-laptop.php from somewhere else. Turns out removing it from content-laptop.php produces the result I need, so obviously I got confused, and it's not required. Thanks for your help Milo.
Jan
2
asked Warning: Invalid argument supplied for foreach() (custom post type)