184 reputation
18
bio website notlaura.com
location Brooklyn, NY
age
visits member for 3 years, 9 months
seen Nov 18 at 16:25

Hello, I am Lara!


Jun
27
comment Custom Post Type post ordering not working
Wow, this just saved me a long time (well I already spent a long time..). Here's a screenshot of what to uncheck in Settings > Post type order: i.imgur.com/lKWwXQq.png
Mar
19
comment FitVid not working for iframes on particular theme install
All of the embed content
Mar
17
comment FitVid not working for iframes on particular theme install
The videos work fine, but they are not resizing to full width e.g. [i.imgur.com/ouFEV7m.png](this one is good) vs. [i.imgur.com/fTrbRJV.png](the problem one) that is not wrapped by the div from FitVid
Mar
17
comment FitVid not working for iframes on particular theme install
Just a guess- it's the only difference I've found between the two sites. The main issue here is that the FitVid is not working for iframes on this site, but is okay with all other installs of the theme.
Oct
26
comment Search breaks when querying main loop for category
Came across a problem - the query stops working when I change to a static homepage. Any ideas? Thanks again.
Oct
25
comment Search breaks when querying main loop for category
Whoops, derp. Thanks! Works great.
Oct
25
comment Search breaks when querying main loop for category
By search Widget breaks, I mean stops functioning - it just reloads the page when I search something. Removing $query doesn't make a difference - the loop still shows posts from all categories, but the search does work. Thanks for your help.
Oct
16
comment Custom field not updating when value is empty
Excellent! Thanks so much.
Sep
20
comment AJAX calendar navigation returns -1
exit appears to exit from all PHP scripts (possibly a PHP nuance I am missing..), removing the rest of the page. Without it, the page get stuck on 'Loading'. Thanks very much for your help!
Apr
24
comment conditionally echo <br /> in meta box data loop
Perfect...thanks so much!
Apr
20
comment Post format selector in Thematic child theme post class
Excellent!! Works like a charm. Thanks so much. Yea, I think I was making this more complicated than it needed to be...
Apr
15
comment Post format selector in Thematic child theme post class
I only see the class in HTML if I override thematic_post_class. I've been using the big conditional in functions.php, see it here: bit.ly/f7WJGq. This recognizes the formats properly but not the CSS classes. Maybe thematic_post is the wrong hook? I've tried a few others to no avail. Thanks!
Apr
13
comment Post format selector in Thematic child theme post class
Yeah, exactly. If I override thematic_post_class the .format-$postformat class is there, but any style in .format-$postformat{} in the stylesheet is not read at all.
Apr
5
comment Suggestions for creative use of post format feature, or themes that use them well
Sure! It's hard to come across solid examples - seems like most developers haven't started with them yet.
Apr
5
comment Post format selector in Thematic child theme post class
Sorry - missed your reply somehow. Yeah, the format selectors show up in post_class but the theme won't read any style
Feb
10
comment how to test for attached image
Thanks! Still having problems though. I replaced is_attachment() with has_image_attachment() and added it to functions.php but now no posts (with or without thumbnails) are showing up when I view a category. Any ideas?
Feb
9
comment how to test for attached image
Yes! Thanks for catching that...I will edit the post.