184 reputation
18
bio website notlaura.com
location Brooklyn, NY
age
visits member for 3 years, 10 months
seen Dec 18 at 23:17

Hello, I am Lara!


Dec
11
comment Redirect permalinks after creating custom post types
Did you figure this out? Same issue here.
Sep
24
awarded  Autobiographer
Jun
27
comment Custom Post Type post ordering not working
Wow, this just saved me a long time (well I already spent a long time..). Here's a screenshot of what to uncheck in Settings > Post type order: i.imgur.com/lKWwXQq.png
Mar
19
comment FitVid not working for iframes on particular theme install
All of the embed content
Mar
17
comment FitVid not working for iframes on particular theme install
The videos work fine, but they are not resizing to full width e.g. [i.imgur.com/ouFEV7m.png](this one is good) vs. [i.imgur.com/fTrbRJV.png](the problem one) that is not wrapped by the div from FitVid
Mar
17
revised FitVid not working for iframes on particular theme install
added 91 characters in body
Mar
17
revised FitVid not working for iframes on particular theme install
added 46 characters in body; edited title
Mar
17
comment FitVid not working for iframes on particular theme install
Just a guess- it's the only difference I've found between the two sites. The main issue here is that the FitVid is not working for iframes on this site, but is okay with all other installs of the theme.
Mar
16
asked FitVid not working for iframes on particular theme install
Mar
29
awarded  Necromancer
Jun
16
awarded  Revival
Oct
26
comment Search breaks when querying main loop for category
Came across a problem - the query stops working when I change to a static homepage. Any ideas? Thanks again.
Oct
25
accepted Search breaks when querying main loop for category
Oct
25
comment Search breaks when querying main loop for category
Whoops, derp. Thanks! Works great.
Oct
25
comment Search breaks when querying main loop for category
By search Widget breaks, I mean stops functioning - it just reloads the page when I search something. Removing $query doesn't make a difference - the loop still shows posts from all categories, but the search does work. Thanks for your help.
Oct
25
asked Search breaks when querying main loop for category
Oct
16
awarded  Commentator
Oct
16
comment Custom field not updating when value is empty
Excellent! Thanks so much.
Oct
16
accepted Custom field not updating when value is empty
Oct
15
revised Custom field not updating when value is empty
edited title