69 reputation
10
bio website
location Peoria, IL
age
visits member for 1 year, 9 months
seen Oct 10 at 17:57

A developer who is into kung fu, biking and traveling. I also like brewing beer, drinking coffee and eating good food. You know, the finer things in life. :)


Sep
24
awarded  Autobiographer
Sep
13
accepted how to get the post id in plugin
Sep
13
comment how to get the post id in plugin
It worked! Thanks!
Sep
13
asked how to get the post id in plugin
Aug
11
awarded  Popular Question
Jun
26
awarded  Popular Question
Jan
21
accepted fire action when post is being edited as well as saved?
Jan
21
comment fire action when post is being edited as well as saved?
For some reason the echo was throwing the error.
Jan
21
comment fire action when post is being edited as well as saved?
I've disabled all plugins and it still does not work. When I go to create a post, it fires before I hit publish. I would imagine if I were to update a post, it would fire before I actually press update. Just by visiting that page.
Jan
20
comment fire action when post is being edited as well as saved?
I thought of that as well. I'm adding content. It's still not working.
Jan
20
comment fire action when post is being edited as well as saved?
Yes, but it is not firing when editing. Only when I create and then save.
Jan
20
asked fire action when post is being edited as well as saved?
Nov
19
accepted adding multiple custom columns to users.php
Nov
18
awarded  Tumbleweed
Nov
17
comment Where is the right place to store custom images?
Exactly. I would put them in the theme folder since it seems to be dependent on the theme.
Nov
9
answered sidebar hierarchical menu category & custom post type
Nov
9
answered How to add/edit content Custom Content item in theme
Nov
9
comment Add a button to users.php
Thanks Josh, that worked!
Nov
9
accepted Add a button to users.php
Nov
9
comment Add a button to users.php
Nevermind, I got it to work but I notice if someone does not have a user checked, and they attempt to delete some meta data, it will throw an error. I'm guessing that I need to test to see if any users were selected. Do you have any suggestion on testing if $del_users = $_GET['users']; is empty or is there a better way to do it? Thanks again!