14,207 reputation
22461
bio website c3mdigital.com
location Houston, TX
age
visits member for 4 years, 2 months
seen Sep 30 at 17:32

I'm a WordPress developer and consultant.

enter image description here WordPress.org.

enter image description heregithub

enter image description hereTwitter

profile for Chris_O on Stack Exchange, a network of free, community-driven Q&A sites


Feb
3
awarded  Electorate
Feb
3
comment Unique session WordPress
This does not answer the question.
Feb
3
answered How do I display a custom field from a custom taxonomy in single.php?
Feb
3
reviewed Satisfactory Is it possible to bold certain words in a post title?
Feb
3
reviewed Needs Improvement Why does pagination always break when used on any form of a home page?
Feb
3
reviewed Needs Improvement Does WP read itself?
Feb
3
reviewed Excellent Comments number message in password protected post
Feb
3
comment $_html is empty when var dumped
This is a php question and not really related to WordPress.
Feb
3
awarded  Popular Question
Feb
3
reviewed Needs Improvement How To Export/Import WordPress (MySQL) Database Properly Via Command-Line?
Feb
3
reviewed Needs Improvement Very slow query
Feb
3
reviewed Satisfactory How to Remove All Admin Bar Menu Items?
Feb
3
awarded  Custodian
Feb
3
reviewed Needs Improvement How do I park secure.primary.com on top of the multisite ID:1 domain: www.primary.com (primary multisite domain)
Feb
2
revised Undefined offset: 0 in > […] /wp-includes/capabilities.php on line 1067
added 299 characters in body
Feb
2
answered Undefined offset: 0 in > […] /wp-includes/capabilities.php on line 1067
Feb
2
answered pre_get_posts returning unformatted page
Jan
23
comment iPhone Safari full size & PC versions different
This is a basic CSS question and not related to WordPress.
Jan
16
answered Wordpress Shortcode loads at the top
Jan
12
comment Converting a working AJAX form to work with Wordpress
You need to provide more details simply saying "doesn't work" makes it impossible to help you. What doesn't work? Also what event are you attaching your ajax js code to? I can probably assure you that the ajax isn't even being run. Please post all your javascript related to the form submission and validation. Also attach your wp_enque_script to wp_enqueue_scripts hook not init.