73 reputation
7
bio website
location East Lansing, MI
age
visits member for 3 years, 11 months
seen Mar 19 '13 at 23:40

Jun
4
awarded  Popular Question
Mar
19
comment blank page with no code or errors on blog
Line 24 is a conditional statement: <?php if(is_page('2245') || $post->post_parent == '2245'): ?> It's meant to take action if the header is rendering for a specific page or the children of a specific page. Not sure why it's throwing that error, but removing it does not fix the problem on the blog.
Mar
19
comment blank page with no code or errors on blog
Thanks for the pointer, but that's not the problem. WP is installed in the root - it's just that I want the blog to display on a page, not on the homepage.
Mar
19
comment blank page with no code or errors on blog
When I use the settings in Settings > Reader to specify where I want the blog to display - it can be set to either the homepage or to a static page. No matter where I set it, the page that is supposed to show the blog is completely blank/empty.
Mar
18
asked blank page with no code or errors on blog
Feb
11
awarded  Nice Question
Dec
4
comment Custom Post Types: Custom columns with Title submenu?
Thanks for posting this, it was a real bear to solve, you helped me out a lot!
Nov
16
accepted Why do I have a weird rendering issue only on 404.php caused by wp_nav_menu?
Nov
16
answered Why do I have a weird rendering issue only on 404.php caused by wp_nav_menu?
Nov
3
awarded  Scholar
Nov
3
accepted WYSIWYG on custom meta boxes while disabling main editor?
Nov
3
comment WYSIWYG on custom meta boxes while disabling main editor?
Turns out that I can just add <style>#postdivrich { display: none; }</style> directly into the form and the editor is disappeared, no need for anything else. Thanks!
Nov
3
comment WYSIWYG on custom meta boxes while disabling main editor?
Hmmmm ... I think I see what you're trying to do there, but the code is returning a HTTP Error 500 I can't trace (replacing the OR in the second line didn't do the trick)
Nov
3
asked WYSIWYG on custom meta boxes while disabling main editor?
Oct
27
revised Why do I have a weird rendering issue only on 404.php caused by wp_nav_menu?
added 1904 characters in body
Oct
27
comment Why do I have a weird rendering issue only on 404.php caused by wp_nav_menu?
Okay, I tried registering it and it had an effect: now the menu just doesn't register. You can see it in action correctly here: elireview.com/how-eli-works/step-1 and incorrectly here: elireview.com/how-eli-works/step-1/blah The wp_nav_menu function is being called in header.php, which is the same from both files, which makes this extra baffling.
Oct
27
comment Why do I have a weird rendering issue only on 404.php caused by wp_nav_menu?
Thanks for your fast response! I'm not sure I understand. Why do I have to register a menu in functions.php? I built it using the Menu builder under "Appearance."
Oct
27
asked Why do I have a weird rendering issue only on 404.php caused by wp_nav_menu?
Oct
10
comment get_post_ancestors returns empty
great idea, thanks!
Oct
10
awarded  Commentator