199 reputation
111
bio website
location Cape Town, South Africa
age
visits member for 2 years, 2 months
seen yesterday

Dec
15
comment Custom Taxonomy breaking pages permalinks
Have your tried re-saving your permalinks in your settings? Sometimes this has helped me when I've had issues with permalinks. Also check for plugin conflicts.
Dec
15
comment How to give site owner the ability to change to footer text via theme options (1 post)
Have you tried <?php echo get_option( 'field-one' ); ?> in your footer.php after adding the text in the actual options section? Just as an aside this is a great plugin for options pages wordpress.org/plugins/options-framework I generally use it as it's more convenient than a custom setup.
Dec
9
comment Simple email input store in database
You need to create a table first before you can insert a row. You are trying to insert a row into an non existent table.
Oct
6
comment If is custom post type
Great solution, now that can also be easily used for post type archive pages. +1
Sep
29
comment How can I add a featured image to a page?
All you need to add is add_theme_support( 'post-thumbnails' ); and this will also work for pages
Sep
15
comment Translation of theme using PO files
You can use a filter "In wp-includes/l10n.php you will find the function get_locale(). It offers a filter; you can set the language and ignore the constant:" add_filter( 'locale', 'wpse_52419_change_language' ); function wpse_52419_change_language( $locale ) { return 'de_DE'; }- wordpress.stackexchange.com/questions/52419/…
Sep
5
comment Wordpress website homepage (only) stuck in maintenance mode
Have you deactivated all your plugins and enabled wp_debug to help problem solve?
Sep
5
comment Does WordPress work without a theme?
As far as understand you need to have a theme for Worpdress to work. What are you trying to achieve ie. why are you asking this question?
Sep
4
comment Blank child theme - functions.php problem
Search for custom_pre_get_posts_query in your parent functions file and remove it, only have that function in your child theme. If there are two different functions with the same name, make them unique.
Sep
4
comment Blank child theme - functions.php problem
When wp_debug is set to true in your wp_config.php file, what errors is it giving you? define( 'WP_DEBUG', true );
Aug
28
comment Edit Media - Edit Custom Sized Featured Images
Unfortunately I am running it on a local install. I'm assuming I must be doing something wrong thanks for your help though.
Aug
26
comment Edit Media - Edit Custom Sized Featured Images
I'm adding the featured image like this: <?php the_post_thumbnail('featured'); ?> Surely it must be possible to edit these images?
Aug
23
comment Edit Media - Edit Custom Sized Featured Images
Yes, is this something you have been able to do before?
Aug
23
comment Edit Media - Edit Custom Sized Featured Images
I've tried regenerating thumbnails after making the edits - that did not work.
Aug
23
comment Edit Media - Edit Custom Sized Featured Images
Yes it is a custom size, how do I get these to be edited in edit media?
Mar
4
comment Custom Post Type Archive Page not showing
Doesnt seem to work. Also if I go to the url mywebsite.com/his for example instead of taking me to a 404 page (I dont have any page or post called just 'His') it takes me to a post beginning with the word 'his'. This seems very strange?
Jan
19
comment Change 'Back To Website' link in wp-login.php
It works, nice one :)
Jan
18
comment Change 'Back To Website' link in wp-login.php
It didn't work but you taught me something new, thanks. It still redirects to homepage even when I came from a single post.
Nov
1
comment Change featured image urls in database
Yes I meant to change the GUID it included WHERE post_type = 'attachment'. Thanks, I get the whole feed issue but I still dont really know why I'd want old urls on my site after a domain change or at least a change from local development to live site (I know I should use version control but that confuses the hell out of me).
Oct
20
comment Shortcode for Twitter Bootstrap Collapse
That allows me to show the elements but the javascript is not working. The link for the title /?p=34558#collapseOne does not open to show the content as it does when I used the code from bootstrap site.