2,512 reputation
1836
bio website
location Dallas, TX
age 32
visits member for 3 years, 9 months
seen 9 hours ago

Whats there to know? A simple Geek who loves sci-fi and always up for a good challenge to solve. Hope to ask a lot of questions and hopefully get to answer some as well!


Feb
23
awarded  Custodian
Feb
23
reviewed Approve suggested edit on Displaying content to search engines but via navigation only for registered users.
Feb
23
reviewed Reject suggested edit on How to order users alphabetically by their last name?
Feb
23
comment how to use custom loop in the_content filter
What line is it saying is giving the error?
Feb
22
revised how to use custom loop in the_content filter
deleted 25 characters in body
Feb
22
answered how to use custom loop in the_content filter
Feb
21
comment JQuery plugin that works with Google 1.10.2 and not with Wordpress 1.10.2
No problem. Glad I was able to help. Look up the WordPress Codex entry of wp_enqueue_script for more info on no conflict mode
Feb
21
answered JQuery plugin that works with Google 1.10.2 and not with Wordpress 1.10.2
Feb
21
comment JQuery plugin that works with Google 1.10.2 and not with Wordpress 1.10.2
Most likely, your code uses $, which doesn't work with the version of jQuery that comes with WordPress because its in no conflict mode.
Feb
20
asked Enable Media Modal Dropdown Filter
Feb
12
comment Make Custom Post Behave Like Normal Post?
Does your posts page use the main loop? Just remove the is_home() part of it
Feb
12
answered Make Custom Post Behave Like Normal Post?
Feb
10
answered Query Vars Not Set in Main Query
Jan
22
awarded  Caucus
Jan
16
accepted Replacing the List table of a Post Type
Jan
16
comment Replacing the List table of a Post Type
Not add columns but completely replace it with a custom UI
Jan
16
asked Replacing the List table of a Post Type
Dec
31
awarded  Yearling
Dec
12
awarded  Popular Question
Dec
9
comment what is allowed as an id argument in register_sidebar( $args )
For some reason, widget areas whose id starts with head tends to not render properly on the admin page, at least for me