Reputation
337
Top tag
Next privilege 500 Rep.
Access review queues
Badges
5 16
Newest
 Explainer
Impact
~26k people reached

Mar
31
awarded  Explainer
Mar
31
comment I am not seeing any content within WordPress after migration?
Check your console for errors and examine the textarea/editor div to see if the content is missing or just hidden.
Mar
31
answered widget should display post archive by year and on click also by month
Mar
31
revised How can I use custom menus with a Bootstrap WordPress theme?
Corrected spelling.
Mar
31
revised How can I use custom menus with a Bootstrap WordPress theme?
Improved formatting
Mar
31
suggested approved edit on How can I use custom menus with a Bootstrap WordPress theme?
Mar
31
answered How can I use custom menus with a Bootstrap WordPress theme?
Mar
31
comment I am not seeing any content within WordPress after migration?
Are you able to highlight (seemingly) invisible text in the editor? I've seen cases on a Mac where a user style was being applied that hides the text in the Wordpress editor...
Mar
10
comment How to get the first image gallery of a product in woocommerce in a loop
Instead of using foreach in that code, you need to just get the first URL like wp_get_attachment_url( $attachment_ids[0], 'large').
Mar
10
comment Conditional to test if post has password protection enabled
That's understandable - the function didn't do what you wanted it to!
Mar
8
revised why isn't require_once working with my path names
added 50 characters in body
Mar
8
revised why isn't require_once working with my path names
added 49 characters in body
Mar
8
answered How to get the first image gallery of a product in woocommerce in a loop
Mar
5
answered Conditional to test if post has password protection enabled
Mar
4
comment Get wp_taxonomy_term inside WP_Query throwing an error
Then I'd check the PHP output for JS syntax errors.
Feb
29
comment Get wp_taxonomy_term inside WP_Query throwing an error
if all your JS is correctly loaded, split() is a method called on a string, right? so K.data(...) should be the right type for this to work. can you try seeing if it works with some sample data before using PHP?
Feb
29
comment Get wp_taxonomy_term inside WP_Query throwing an error
"xxx is not a function" errors are usually the result of failing to include dependent JavaScripts in the right order - check and see if you have the scripts and their dependencies by the time this code is run.
Feb
29
revised why isn't require_once working with my path names
added 62 characters in body
Feb
29
answered why isn't require_once working with my path names
Feb
28
awarded  Teacher