234 reputation
1211
bio website
location
age
visits member for 2 years, 9 months
seen Jun 19 at 17:28

Jun
19
answered CSS Changes made, lost mobile functionality
Jun
18
comment WordPress redirects to old localhost
If you still can't see your site, empty your browser's cache.
Jun
18
comment WordPress redirects to old localhost
It seems to be working now. Your images, though, are still pointing to localhost. Download this plugin, wordpress.org/plugins/velvet-blues-update-urls, and replace localhost with citereja.pe.hu.
Jun
18
comment WordPress redirects to old localhost
Try going to Settings>Permalinks, and then just click "Save" you don't have to change anything beforehand.
Jun
18
comment CSS Changes made, lost mobile functionality
Have you validated your code?
Jun
18
comment WordPress redirects to old localhost
I checked your site again, and it looks like the backed is fine, so login to your site, then go to Settings>General, and look at the URLs there.
Jun
18
comment WordPress redirects to old localhost
I would go to the database (phpMyAdmin), and confirm in the options table, that the address are indeed the new one.
Jun
16
revised Save search criteria per user and show on custom user page
added clarification based on comment
Jun
16
answered Save search criteria per user and show on custom user page
Jun
15
comment How to convert custom post type based list to a dropdown list?
Instead of putting them on a list, put them in a select, and each item would be an option. With JavaScript, make the selected items redirect on change.
May
21
awarded  Famous Question
May
12
comment Where are theme codes located for WordPress?
I agree with @NickYoung. It's probably referring to functions.php in your theme folder. "Theme codes" is not a standard term, at least I don't think so.
Apr
20
comment Can't add user to blog on registration (Multisite)
I turned on WP_DEBUG, but it didn't turned up anything in this case.
Apr
20
comment Can't add user to blog on registration (Multisite)
Thanks! It's always the smallest things...
Apr
20
accepted Can't add user to blog on registration (Multisite)
Apr
19
asked Multisite new users get activation and credential email at the same time
Apr
19
revised Can't add user to blog on registration (Multisite)
made some change to code, it partially works now.
Apr
19
asked Can't add user to blog on registration (Multisite)
Apr
18
asked Assign user to blog and role on signup (Multisite)
Apr
4
comment Can't import posts in multisite
@PatJ Thanks, will do.