218 reputation
218
bio website
location
age
visits member for 2 years
seen Jul 24 at 19:31

Jul
24
comment Pagination on front page posts (custom query) stopped working after installing s2Member
@Pieter Thank you. I'll check with the plugin author.
Jul
24
asked Pagination on front page posts (custom query) stopped working after installing s2Member
Jul
17
awarded  Popular Question
Jul
16
comment Custom post type posts don't show in archive widget
That did it. Thank you again. :)
Jul
16
comment Custom post type posts don't show in archive widget
Thanks for your help. No, the post count problem is still there. That is the only thing issue left.
Jul
16
comment Custom post type posts don't show in archive widget
Great, that did the trick!
Jul
16
comment Custom post type posts don't show in archive widget
Also, I noticed that since I put in the new block of code into my functions.php file, my regular blog posts have been showing up in my Podcasts post type screen in the dashboard.
Jul
16
comment Custom post type posts don't show in archive widget
Thanks @Pieter. I used WP-Optimize to clean out some of the post revisions and it looks like the post counts for the misrepresented months have gone down, but the numbers are still way off.
Jul
16
accepted Custom post type posts don't show in archive widget
Jul
16
comment Custom post type posts don't show in archive widget
It looks like things are working well now! Except one thing: the number of posts next to a couple months is wrong. For example, it says "June 2013 (78)" implying that there are 78 posts in June 2013, but in actuality there are none. Any idea what could be causing this? I checked to make sure there weren't any pending posts that may be interfering. Also, the wrong post counts only show up for a couple months.
Jul
16
comment Custom post type posts don't show in archive widget
Thanks @Pieter. If I add that last block of code, do I still need to use the first block of code that I posted in the question? Or does one cancel out the other?
Jul
16
comment Custom post type posts don't show in archive widget
@Pieter I guess you didn't catch my ninja edit :) I changed it to 'podcasts' but it still produces the same result.
Jul
16
revised Custom post type posts don't show in archive widget
added 569 characters in body
Jul
16
comment Custom post type posts don't show in archive widget
@Pieter I saw that thread before posting mine and tried the solutions but unfortunately they didn't work in helping the posts show up in the archive widget. Anyway, I've been trying a few things after posting the original question and I added a bit which enables the months (containing the podcasts posts) to actually show up, but when I click on them, they lead me to the 404 WordPress template.
Jul
16
awarded  Curious
Jul
15
asked Custom post type posts don't show in archive widget
Jul
15
accepted Pagination doesn't function properly for archive of a custom post type set as the front page
Jul
15
comment Pagination doesn't function properly for archive of a custom post type set as the front page
Thanks @Pieter. This worked!
Jul
14
comment Pagination doesn't function properly for archive of a custom post type set as the front page
What happened to our dialogue here? All of our posts have disappeared.
Jul
14
revised Pagination doesn't function properly for archive of a custom post type set as the front page
added 1030 characters in body