336 reputation
1417
bio website
location
age
visits member for 1 year, 10 months
seen Jun 23 '13 at 18:38

May
5
comment RSS feed not displaying excerpt text?
This part of the code doesn't seem to display the excerpt text in the feed: get_the_excerpt($post->ID)
Apr
19
comment How to debug/diagnose RSS feed that's not working?
@Christiaan - I suppose then my server is Apache as it's definitely utilizing .htaccess
Apr
18
comment How to debug/diagnose RSS feed that's not working?
@Christiaan Yes! I am using an Nginx server. I think this could be it! It could be some .htaccess stuff. The site is thetechblock.com
Apr
18
comment How to debug/diagnose RSS feed that's not working?
It only displays the link to the headline and date. No featured image or excerpt/body copy.
Apr
3
comment Custom image sizes are not used
Hi, I updated the question with some further information
Apr
3
comment Custom image sizes are not used
Hi, I updated the question with some further information.
Apr
3
comment Custom image sizes are not used
It's not using any of the custom sizes I generated on any of my templates,just the normal default image.
Apr
3
comment Custom image sizes are not used
Based on WP's documentation (scroll to bottom and see Resources) these are the plugins they recommended -- I've tried both Ajax Rebuild and Regen. Thumbnails: codex.wordpress.org/Function_Reference/add_image_size
Mar
26
comment How to hide W3 Total Cache from non admins?
I used super_admin as I made a custom user group. I suppose manage_network has more coverage of all the permissions underneath that umbrella?
Mar
26
comment How to hide W3 Total Cache from non admins?
This seems to work, thank you.
Jan
21
comment How to query for a week using key => value WP_Query argument notation?
yes, there are enough posts.
Jan
21
comment How to query for a week using key => value WP_Query argument notation?
The next_posts_link() and previous_posts_link() aren't showing. I'm guessing this is because I am only querying for a specific year and week value? I thought I would be able to to see an "Older" and "Newer" pagination link.
Jan
20
comment How to query for a week using key => value WP_Query argument notation?
this does in fact work; however, my pagination fails to show up at the bottom of the page with this query. Any idea would this could be?
Jan
8
comment How to get my loop to paginate?
do you have the code for wp_pagenavi() function? Come to think of it, this might be why mine isn't working because it's calling an undefined function...Is this a WordPress core function?
Jan
2
comment Advanced Custom Fields Plugin: how to use a checkbox to allow a post to show up in desired “zone”?
Thanks for this explanation. This makes a lot of sense.
Jan
1
comment Advanced Custom Fields Plugin: how would I get an image src path uploaded from User Profile?
In addition, when I do some debugging, such as: <? php echo $publisher_photo; ?> This is not returning anything. The variable appears to be blank.
Jan
1
comment Advanced Custom Fields Plugin: how would I get an image src path uploaded from User Profile?
That didn't work for me..Still shows up blank in the view.
Dec
10
comment Regenerate Thumbnails Plugin successfully updated my thumbnails but image src won't change to new image size?
I wound up trashing the database in question, exporting a new copy from my local environment, and importing it into my staging site -- everything works great now. Thanks for the help :)
Dec
9
comment Regenerate Thumbnails Plugin successfully updated my thumbnails but image src won't change to new image size?
Ok - I will give that a try.
Dec
9
comment Regenerate Thumbnails Plugin successfully updated my thumbnails but image src won't change to new image size?
1) On my Staging environ, after running Regenerate Thumbnails Plugin and Search & Replace script, I would expect the staging environment to have a very similar image path as my local, for example: "/ipad-mini-black1-457x244.jpg" is the correct image name I want to be using as it's the new image size. 2) All of the images are being uploaded through the WP Upload interface, so I would image it would be a content/db issue? None of the images are hardcoded into my template.