161 reputation
112
bio website noahsdad.com
location
age
visits member for 2 years, 5 months
seen Feb 6 at 3:59

I'm telling the story of a life worth living at http://noahsdad.com/ :)


Oct
19
comment How can I create a user generated photo wall
@wyck You posted a link to the faq's? I was asking about user generated photo walls.
Oct
19
comment How can I create a user generated photo wall
@mirage - I've seen that plug in, but not sure what to do once I've installed it.
Aug
24
comment Trying to change featured image from 180x180 to full width on home page
thanks. It doesn't seem to work. I want it to display under the title tag. Any thoughts? Here is the site. [link]noahsdad.com
Aug
24
comment Is there a way to insert multiple images into a post at the same time without using a gallery?
I don't want to just add captions. I want to insert them in the content area. I actually found a way to to this. See answer.
Jul
7
comment Is there a way to keep youtube videos from displaying on home page, and display only on single posts?
Hmm..thank you. I was reading online and it looks like I can just change the size of the thumbnail that is used, right? (Without using a plug in?)
Jul
7
comment Is there a way to keep youtube videos from displaying on home page, and display only on single posts?
@brasofilo Thanks! I checked out that link, but not really sure how it applies here. Am I missing something?
Jul
7
comment Is there a way to keep youtube videos from displaying on home page, and display only on single posts?
You mind looking at my site and seeing if I did it correctly? What would happen if I just copied a few paragraphs and made it look the same as if there was a more tag? It's not going to cause duplicate content or anything is it?
Jul
6
comment Is there a way to keep youtube videos from displaying on home page, and display only on single posts?
Hey thanks. I've never used the excerpt feature before. Is that better than using the more tag? (Out of curiosity why would a person choose one or the other?) And will the excerpt allow you to add a full length image?
Jun
22
comment Need help getting this page nav working correctly
I had to take off the CSS you gave me for the menu area. It didn't adjust correctly in the responsive design of my theme. Any thoughts on how to get it to respond correctly? Thanks.
Jun
22
comment Need help getting this page nav working correctly
any thoughts on how to get the css fixed up?
Jun
21
comment Need help getting this page nav working correctly
Thanks for your help, I think I got it all working well. You mind giving it a quick check to see? Oh by the way, I used the css for the menu up top, but wasn't sure if I still needed for the page nav. Thoughts?
Jun
21
comment Need help getting this page nav working correctly
And here are the instructions of how to install the page navi plug in: " In your theme, you need to find calls to next_posts_link() and previous_posts_link() and replace them. In the Twentyten theme, it looks like this: <div class="nav-previous"><?php next_posts_link( __( '<span class="meta-nav">&larr;</span> Older posts', 'twentyten' ) ); ?></div> <div class="nav-next"><?php previous_posts_link( __( 'Newer posts <span class="meta-nav">&rarr;</span>', 'twentyten' ) ); ?></div> You would replace those two lines with this: <?php wp_pagenavi(); ?>"
Jun
21
comment Need help getting this page nav working correctly
by the way, here is what the pagenation.php looked like before i replaced it with the call to wp_pagenavi pastebin.com/zPFtR5KY
Jun
21
comment Need help getting this page nav working correctly
thanks for your help. It looks like the wp_pagenavi is in there twice. (it replaced the next and previous post link.) I'm assuming I need to take one of those out, right? Here's the pastbin to the index.php. pastebin.com/f8Krx8Yk
Jun
21
comment Need help getting this page nav working correctly
I included the page template in my code above and I can't see the additional call to page navi. Am I missing something? (I replaced the previous and next with the page nai) Should that only be there once? Also the css you left above is different than the first css. Do I insert both? (thanks for your help by the way.) (Nevermind I see one of those is for the page nav and the other is for the menu)
Jun
21
comment Need help getting this page nav working correctly
Thanks for your help. But this is with the top nav. I'm talking about the page nav (at the bottom.)
Mar
5
comment Can someone please help me find a solution to my youtube embed problems?
@ChipBennett It doesn't cover the same question, it's a totally different question. I'm assuming people just read your comment where you suggested it was a duplicate question and voted on it.
Mar
5
comment Can someone please help me find a solution to my youtube embed problems?
@ChipBennett Oh, I'm confused. It had your name next to the comment that said it was merged. I'm a bit confused. Now I have to go add another post...annoying.
Mar
5
comment Can someone please help me find a solution to my youtube embed problems?
I'm not sure why @chipbennett merged these two questions, they are actually dealing with different issues.
Mar
5
comment Can someone please help me find a solution to my youtube embed problems?
Yah, I saw that, but I couldn't tell what the differences are, or why you use it vs just letting wordpress embed. :)