Reputation
Next privilege 200 Rep.
See reduced ads
Badges
8
Impact
~3k people reached

  • 0 posts edited
  • 0 helpful flags
  • 89 votes cast
Nov
10
asked How to create custom page woocommerce/myaccount directory
Apr
4
comment Connection lost issue
what is the version of php,mysql and apache you are using?
Mar
3
answered How to make author box like this & add after every post?
Nov
29
answered strange behaviour of template_redirect in IE8
Nov
29
asked strange behaviour of template_redirect in IE8
Oct
24
accepted Max execution time error with stream_body() in wp-includes/class-http.php
Oct
24
comment Max execution time error with stream_body() in wp-includes/class-http.php
@Rarst, yes after skip importing media, it works fine.
Oct
23
asked Max execution time error with stream_body() in wp-includes/class-http.php
Sep
24
awarded  Autobiographer
Sep
8
answered Download custom file in wordpress backend
Sep
8
asked Download custom file in wordpress backend
Aug
21
comment template_redirect called twice
@Sisir I found something strange, It is just with chrome browser, not with firefox and others. calling twice only in chrome not in other browsers it is make sense?
Aug
21
comment template_redirect called twice
@Sisir now i have used header(..) instead of wp_redirect() but getting same twice call. Is there any way to detect that hows it is running twice? I have tested everywhere that i have only one call of add_action("template_redirect", array($this, "redirection_section"), 11); and if i remove my redirection and just use debugging section then again its called twice.
Aug
21
comment template_redirect called twice
wp_redirect() i am using for third party link not for the same site, is it working same two time like you told?
Aug
21
comment template_redirect called twice
i am using wp_redirect() for redirect to the another url.
Aug
21
asked template_redirect called twice
Aug
13
awarded  Critic
Jul
15
comment Not getting the Correct JSON response from Ajax Request
success: function() not invoking because the response is not in the correct json format :(
Jul
15
comment Not getting the Correct JSON response from Ajax Request
thanks for reply, i already tested with it, if i change dataType: 'json' to dataType: 'html' then it works cause response has the unnecessary <style> tag. But i want only JSON response. I don't know from where this style tag comes.
Jul
15
asked Not getting the Correct JSON response from Ajax Request