163 reputation
10
bio website
location
age 32
visits member for 2 years, 2 months
seen Feb 23 at 1:18

Feb
20
awarded  Popular Question
Jan
26
awarded  Caucus
Aug
13
comment Wordpress stripping out BR tags, need assistance
OMG thats the mistake right there..........i looked at your post @Ghost and im like "what does he mean the_excerpt()??? why would i use that to post content " then the AHA! moment....lol ...sigh, that solved the issue. i somehow used "the_ecerpt" function instead of "the content"....thank you VERY much!
Aug
13
comment Wordpress stripping out BR tags, need assistance
hello GhostToast, i edited my post
Aug
13
revised Wordpress stripping out BR tags, need assistance
added 573 characters in body
Aug
13
asked Wordpress stripping out BR tags, need assistance
Mar
18
awarded  Tumbleweed
Feb
22
awarded  Popular Question
Feb
3
accepted wordpress simple loop, huge issues
Feb
3
asked wordpress simple loop, huge issues
Feb
1
comment Using only %postname%
you sure because it just happened to me out of the blue, and im running the latest version of WP...and i haven't changed any settings or have plugins installed at all.
Feb
1
answered Using only %postname%
Jan
1
accepted Allow spiders to crawl my site (selectable option in wp)
Jan
1
comment Allow spiders to crawl my site (selectable option in wp)
OMG! ive been ALL OVER this and lmao.........thanks
Jan
1
asked Allow spiders to crawl my site (selectable option in wp)
Dec
31
comment Image “description” and SEO within WP
But thats what i mean, in WP when adding an image, it asks you to add in an "alt" tag field which is required ofcourse, and further down, it also asks for a "description". Based on what your saying, then why put in a "description" field in the image attribute setitngs. Know what i mean?
Dec
31
asked Image “description” and SEO within WP
Sep
4
comment Wordpress function bloginfo not echoing output on parts of the pages
Yep funny enough as i was trying out some other things, it hit me to check file permissions and sure enough SOMEHOW, the images are set to OWNER READ ONLY hence the not showing up on the browser. So now im gonna call the host to see what the problem is because its nothappening to all the images, just some.....somehow lol
Sep
4
accepted Wordpress function bloginfo not echoing output on parts of the pages
Sep
4
comment Wordpress function bloginfo not echoing output on parts of the pages
Im going to mark these as the legit answer but its not fixed(nothing to do with wordpress) Somehow, some images permissions are being remade to owner read only so thats why theyre not showing up...kinda just hit me to check and sure enough thats the problem so. Thanks Again for your help. These are wp functions ill def use in the future.