153 reputation
12
bio website generalsoftwarecompany.com
location Uruguay
age
visits member for 2 years, 8 months
seen Jul 14 at 14:13

PHP, WordPress, Zend Framework, Ubuntu, Sysadmin (More)


Mar
8
comment Passing current cookies in wp_remote_get to get Draft Post Preview
Works perfectly, thanks!
Jan
31
comment Add rewrite rule in plugin: with .htaccess in plugin folder or using WordPress functions
Thanks, I asked here stackoverflow.com/questions/14619333/… before, for archive purpose (that question has already another answer with some good points) you can reply there too and I will accept you.
Jan
31
comment Add rewrite rule in plugin: with .htaccess in plugin folder or using WordPress functions
Thanks, so I can't redirect to a script in my plugin directory? like http://<WordPress domain>/wp-content/plugins/my-plugin/pages/request.php
Jan
26
comment Get the <!--more--> link text
Thanks, but what I need is to get from WordPress the text (or HTML piece) that WordPress uses to replace the <!--more--> when display a Post Content
Nov
17
comment Add Submenu Link in add_submenu_page That Opens in a New Window
thanks, I will check and let you know
Oct
22
comment Passing current cookies in wp_remote_get to get Draft Post Preview
The functions referenced doesn't help me because the user is already logged and I want use its cookies to get the Preview of a Draft.
Oct
12
comment Passing current cookies in wp_remote_get to get Draft Post Preview
Thanks, I update the question with the information you ask me.
Aug
2
comment random code at the end of file after plugin upload
I will do some more tests, if fails I will do, thanks.
Jul
31
comment random code at the end of file after plugin upload
thank, now the plugin is activated but seems like an error occurs because I get a blank page for any WordPress page after I activate the plugin with the changes you suggest that I haven't before: - leave the closed php tag on the end of file ?>, - use the plugins_loaded to activate the plugin
Jul
30
comment random code at the end of file after plugin upload
@kaiser the file keeps appearing with extra random code. "][" was just one of the random code added at the end, when I remove it with Notepad++ (UTF-8 without BOM) and upload again via FTP I get the same error and when I opens it again other random code is added.
Jul
29
comment random code at the end of file after plugin upload
The file is already as UTF-8 and uploaded via FTP. I try resaving it, besides as a UTF-8 without BOM and I get the same problem. thanks
Jul
29
comment random code at the end of file after plugin upload
thanks @kaiser already saved with Notepad++ (UTF-8 without BOM) and uploaded via FTP over and over => doesn't work.
Jul
29
comment random code at the end of file after plugin upload
@kaiser I already test uploading it using cPanel, FTP, open the file with gEdit (I'm using Ubuntu), etc and the problem persist when the file is used by WP.
Jul
29
comment random code at the end of file after plugin upload
@brasofilo seems like is an encoding problem that affect my plugin only on that hosting or WP installation. The question is what can I do to my plugin to avoid this issue.
Jul
25
comment random code at the end of file after plugin upload
@hereswhatidid Already updated question with example code.
Jul
25
comment random code at the end of file after plugin upload
@Joseph Any idea about how can I check if I'm saving it with BOM?
Jul
25
comment random code at the end of file after plugin upload
@BrianFegter I'm editing my plugin files using Zend Studio, I'm saving from Zend Studio and uploading to WordPress the Zip file. After that I check the content using WordPress edit feature.
Jul
25
comment random code at the end of file after plugin upload
@mrwweb Question already updated.
Jul
24
comment random code at the end of file after plugin upload
thanks @mrwweb I will update my question after I check but at front the site have several plugins activated and the theme is "Reviews 2010 1.0 by SuccessEtc"
Jul
24
comment random code at the end of file after plugin upload
thanks @hereswhatidid I recheck and my IDE is saving the file as UTF-8