153 reputation
12
bio website generalsoftwarecompany.com
location Uruguay
age
visits member for 2 years, 9 months
seen Jul 14 at 14:13

PHP, WordPress, Zend Framework, Ubuntu, Sysadmin (More)


Jul
25
comment random code at the end of file after plugin upload
@hereswhatidid Already updated question with example code.
Jul
25
revised random code at the end of file after plugin upload
added 1156 characters in body
Jul
25
comment random code at the end of file after plugin upload
@Joseph Any idea about how can I check if I'm saving it with BOM?
Jul
25
awarded  Editor
Jul
25
comment random code at the end of file after plugin upload
@BrianFegter I'm editing my plugin files using Zend Studio, I'm saving from Zend Studio and uploading to WordPress the Zip file. After that I check the content using WordPress edit feature.
Jul
25
comment random code at the end of file after plugin upload
@mrwweb Question already updated.
Jul
25
revised random code at the end of file after plugin upload
added 141 characters in body
Jul
24
awarded  Commentator
Jul
24
comment random code at the end of file after plugin upload
thanks @mrwweb I will update my question after I check but at front the site have several plugins activated and the theme is "Reviews 2010 1.0 by SuccessEtc"
Jul
24
comment random code at the end of file after plugin upload
thanks @hereswhatidid I recheck and my IDE is saving the file as UTF-8
Jul
24
asked random code at the end of file after plugin upload
Feb
18
comment wordpress add_submenu_page adds broken link
maybe was the fact that I change the menu slug so WordPress reload some information about the menu?
Feb
18
comment wordpress add_submenu_page adds broken link
Mamaduka: Thank. I did the change and the problem disappears. In my local server works in both ways but in that installation only works if I put in the way you suggest. I really don't know why. If you put your reply as an answer I will select you.
Feb
18
comment wordpress add_submenu_page adds broken link
m0r7if3r: I did the change and the generated link is broken too (point to a non existing page), is mysite.net/wp-admin/myplugin.php?page=my_test_string
Feb
18
comment wordpress add_submenu_page adds broken link
Thanks for the answer, but the questions indeed is why the second generated link is different than the first, because I want both be the same. Note that the second has myplugin.php?page=myplugin.php instead of admin.php?page=myplugin.php
Feb
14
asked wordpress add_submenu_page adds broken link
Feb
10
comment show posts under subcategory only when in that subcategory
Hello Petra. What I recommend is that you test the exact code I paste because in my test page is working fine, showing per sub category the link to the respective Posts. After you get that piece of code working you can change to fulfil any other requirement. About "need to show those posts when we are under single post view", I'm not sure what you mean. Normally in your single post view template the Post is showed.
Feb
9
answered show posts under subcategory only when in that subcategory
Feb
2
awarded  Student
Feb
2
awarded  Supporter