168 reputation
215
bio website imagewize.com
location Bangkok, Thailand
age
visits member for 2 years, 11 months
seen yesterday

whoami

I am rhand or Jasper, a web lover, polyglot, WordPress addict and HTML5 evangelist. I love to code in and learn more about jQuery, WordPress, Joomla! and I also dive into OSCommerce and Magento regularly.

pwd

Currently I am in sunny Thailand, but I am always on the move. I work for my own Hong Kong based company Imagewize and with my Dutch partner Doede at Doede.net. Here are some of the sites associated with me: jasperfrumau.com, Imagewize.com (current site for Imagewize)


2d
awarded  Notable Question
Nov
27
comment Why is my database import losing text widget data?
Worked for me most of the time. But this week when I replaced http://localhost/Me/site_name by http://site.dev (from one local host to another) using v 3.0.0 I did lose my widget and menu positions oddly enough. So perhaps this issue is related to the string lenght as well.
Nov
18
comment Load Gallery Images with Title on Homepage BX Slider
Without the gallery added the shortcode does not load anything I realized. Reworking code.
Nov
17
revised Load Gallery Images with Title on Homepage BX Slider
added tag
Nov
17
revised Load Gallery Images with Title on Homepage BX Slider
added 51 characters in body
Nov
17
revised Load Gallery Images with Title on Homepage BX Slider
added 16 characters in body; edited title
Nov
16
comment Load Gallery Images with Title on Homepage BX Slider
Reading on pushing for full size here wordpress.stackexchange.com/questions/120544/…
Nov
16
revised Load Gallery Images with Title on Homepage BX Slider
added 79 characters in body
Nov
16
revised Load Gallery Images with Title on Homepage BX Slider
deleted 117 characters in body
Nov
16
asked Load Gallery Images with Title on Homepage BX Slider
Sep
27
awarded  Popular Question
Sep
24
awarded  Autobiographer
Sep
20
comment example.com/index.php/%postname is working while /%postname is not working Wordpress on IIS6
Try ISAP_Rewrite_Lite for II6 kylecaulfield.com/…
Jul
16
accepted $.browser Undefined Seemingly Causing Faulty Page Display
Jul
16
comment $.browser Undefined Seemingly Causing Faulty Page Display
Never mind. Seems like it was a caching issue. Fingers crossed ;)
Jul
16
comment $.browser Undefined Seemingly Causing Faulty Page Display
Also this page goo.gl/Gju6Oy ? After I logged of and checked I did not see data in tabs nor a full dropdown menu
Jul
16
comment $.browser Undefined Seemingly Causing Faulty Page Display
It seems proper jQuery 1.11.0 is loaded when logged in and checking the frontend, jQuery migrate as well. But once logged off that is no longer the case. No jQuery Migrate loaded and jQuery 1.8.3 as attached version string although 1.11.0 is behind it. I know because I checked in Firebug under Net tab. Response shows 1.11.0.
Jul
16
comment $.browser Undefined Seemingly Causing Faulty Page Display
I am using WordPress 3.9.1 running deCondo child theme
Jul
16
comment $.browser Undefined Seemingly Causing Faulty Page Display
Even with plugin replaced by old one the issue is returning. I do not see a jQuery loaded anywhere that has the string 1.8.3 added, but FF shows it again even though 1.11.0 is behind it. jQuery is enqueued and latest WP loads 1.11.0. Will keep on looking.
Jul
16
comment $.browser Undefined Seemingly Causing Faulty Page Display
Seems to be my heavily customized NGG plugin got overwritten. This caused mayor havoc on the site. Seems to be doing better now, but server is really slow responding atm. DH is probably throttling RAM atm. Will check all again a little later.