124 reputation
7
bio website
location
age
visits member for 3 years, 8 months
seen Dec 2 at 16:16

Nov
11
comment Base permalink for custom taxonomy
Does this question help? wordpress.stackexchange.com/questions/143959/…
Nov
11
comment Base permalink for custom taxonomy
I cant understand why you haven't created a page movies, that has a list of all the different movie sub-categories?
Nov
5
comment Base permalink for custom taxonomy
Can a movie be under more than one sub category?
Nov
4
comment Base permalink for custom taxonomy
Just to clarify where do you expect www.mysite.com/movies to take you to? As it stands you have your site setup to go to www.mysite.com/movies/%taxonomy% but no www.mysite.com/movies/
Oct
10
asked Preventing a user from inserting a gallery using the Media Uploader, causes errors
Sep
9
comment Is it possible to restrict a specific user to edit a specific custom post.
@BradDalton I can change a users role to author, set the user as the specific custom post author. This isn't what I was specifically trying to do, as now they can only edit their own posts or custom posts.
Sep
9
comment Is it possible to restrict a specific user to edit a specific custom post.
@BradDalton Have checked roles and capabilites, so I'm assuming its not possible to limit a specific user to a single specific post? It can only be done on a per role basis?
Sep
9
comment Is it possible to restrict a specific user to edit a specific custom post.
Kaiser never realised it was handled using only css, also hadn't realised its compatible up to 3.6!
Sep
9
asked Is it possible to restrict a specific user to edit a specific custom post.
Aug
9
accepted Sorting posts by Multiple custom fields in defined order
Aug
9
comment Sorting posts by Multiple custom fields in defined order
Cheers, that worked perfectly. I couldn't figure out how I needed to approach this. Thanks a million.
Aug
8
asked Sorting posts by Multiple custom fields in defined order
Jun
2
accepted Pretty Permalink for Search Queries Not Working
Jun
1
comment Pretty Permalink for Search Queries Not Working
ECarterYoung found the problem, I wasn't using get_query_var('s'). Cheers for your help though.
Jun
1
answered Pretty Permalink for Search Queries Not Working
May
31
awarded  Editor
May
31
revised Pretty Permalink for Search Queries Not Working
added 12 characters in body
May
31
comment Pretty Permalink for Search Queries Not Working
@ECarterYoung cheers for the heads up. Thats somebody with a similar problem, but alas it doesn't actually help me in my situation. I still have the problem of my rewrites not working. Have looked at the different methods of changing the permalinks but I cant get them to work. Also added the var search=true and it hasn't helped.
May
30
comment Pretty Permalink for Search Queries Not Working
Thats correct. If I manually query s the results get returned as normal without returning the permalinks. I am also flushing the permalinks.
May
30
comment Pretty Permalink for Search Queries Not Working
the search_rewrite function would be in my functions.php file. The add_rewrite_rule was in a must use plugin