124 reputation
7
bio website
location
age
visits member for 3 years, 5 months
seen 18 hours ago

Aug
9
accepted Sorting posts by Multiple custom fields in defined order
Aug
9
comment Sorting posts by Multiple custom fields in defined order
Cheers, that worked perfectly. I couldn't figure out how I needed to approach this. Thanks a million.
Aug
8
asked Sorting posts by Multiple custom fields in defined order
Jun
2
accepted Pretty Permalink for Search Queries Not Working
Jun
1
comment Pretty Permalink for Search Queries Not Working
ECarterYoung found the problem, I wasn't using get_query_var('s'). Cheers for your help though.
Jun
1
answered Pretty Permalink for Search Queries Not Working
May
31
awarded  Editor
May
31
revised Pretty Permalink for Search Queries Not Working
added 12 characters in body
May
31
comment Pretty Permalink for Search Queries Not Working
@ECarterYoung cheers for the heads up. Thats somebody with a similar problem, but alas it doesn't actually help me in my situation. I still have the problem of my rewrites not working. Have looked at the different methods of changing the permalinks but I cant get them to work. Also added the var search=true and it hasn't helped.
May
30
comment Pretty Permalink for Search Queries Not Working
Thats correct. If I manually query s the results get returned as normal without returning the permalinks. I am also flushing the permalinks.
May
30
comment Pretty Permalink for Search Queries Not Working
the search_rewrite function would be in my functions.php file. The add_rewrite_rule was in a must use plugin
May
30
asked Pretty Permalink for Search Queries Not Working
May
12
accepted Pages, Custom Posts & Custom Taxonomy defining slug structure
May
12
accepted Deleting Custom Taxonomy Term only increments tag_ID
May
10
comment Pages, Custom Posts & Custom Taxonomy defining slug structure
Is it definitely possible for me to have a page with the same slug that the has_archive points towards? This causes a conflict as wordpress is looking for the archive as opposed to the page?
May
10
answered Deleting Custom Taxonomy Term only increments tag_ID
May
10
awarded  Commentator
May
10
comment Deleting Custom Taxonomy Term only increments tag_ID
cheers for the heads up, have altered my code as per your advice. On inspection of my code, and the fact that you said it works, I could see that the problem was the function I used for creating the terms using the save_post hook.
May
10
asked Deleting Custom Taxonomy Term only increments tag_ID
May
9
comment Pages, Custom Posts & Custom Taxonomy defining slug structure
cheers for the reply. How do I get the taxonomy rewrite slug to work for more than one post type? Eg fruit and vegetables