101 reputation
2
bio website yelostudio.com
location
age
visits member for 3 years
seen Dec 19 '12 at 8:21

Dec
29
comment WordPress Multisite Permalinks on mapped domain = server 404 error
The same. But anyway I've come to the conclusion that this isn't a wordpress problem, because I replaced index.php by one of my own that just diplays the server url that was given, and I get the exact same problem. Consequently, I've posted the question in serverfault: serverfault.com/questions/344978/… I keep the question open here though for people that might have the same problem in wordpress specifically.
Dec
29
revised WordPress Multisite Permalinks on mapped domain = server 404 error
deleted 28 characters in body
Dec
29
comment WordPress Multisite Permalinks on mapped domain = server 404 error
This seems like it is not a wordpress question after all. Follow-up on serverfault.com/questions/344978/…
Dec
29
revised WordPress Multisite Permalinks on mapped domain = server 404 error
added 30 characters in body
Dec
29
comment WordPress Multisite Permalinks on mapped domain = server 404 error
All my domains are just wildcard mapped to my root wordpress install, if this is what you are asking. I'll update my question
Dec
29
revised WordPress Multisite Permalinks on mapped domain = server 404 error
added 30 characters in body
Dec
28
awarded  Editor
Dec
28
revised WordPress Multisite Permalinks on mapped domain = server 404 error
added 108 characters in body
Dec
28
asked WordPress Multisite Permalinks on mapped domain = server 404 error
Dec
15
awarded  Supporter
Dec
15
comment Help - Why my roles are not showing? Multi-site/Network
I had NO "wp_user_roles" in my table, what I did was copying the content of wp_4_options>wp_user_roles (a large json object or a serialized array, I dunnow) to a new record called wp_5_options (this was the blog missing roles) and it fixed my problem. Voted +1 nonetheless because it put me on the right track