Tag Info

New answers tagged

0

Sorry need a long comment, so having to use an answer: What you suggest works, but I have found an issue(bug?): $ wp option get active_plugins --url=blogs.my.domain/undersea/submarinearray ( ) Which is what I would expect, then activate the plugin: $ wp plugin activate active-directory-integration --url=blogs.my.domain/undersea/submarine Warning: ...


0

You could probably manipulate the option with wp option update but you shouldn't. It has plenty of dedicated commands for plugins, in your case it would probably be something like wp plugin activate active-directory-integration,disable-comments,http-authentication --url=blogs.my.domain/test1.



Top 50 recent answers are included