New answers tagged

2

@Kika is right that you have an older, insecure, version of OpenSSL. This sounds like: https://wordpress.org/support/topic/getting-download-failed-error0d0890a1asn1-encoding-routinesfunc137reason I wrote a small bit of code to skip the SSL test when trying to access the download server. It is not a good idea to use this code but will get you out of a ...



Top 50 recent answers are included