New answers tagged

0

I would try the following: Try to disable the wp-super-cache plugin or delete it completely through ftp. Delete the .htaccess located within root Check the wp-config.php for any line which is not a WordPress default and comment out. Go to admin > Settings > Permalinks > save once** At this moment the front end should be visible. If still not working, ...



Top 50 recent answers are included