New answers tagged

1

You're wanting to use MAMP, but VirtualHostX shows that Apple's built-in Apache is running. You'll need to stop it by running this command in a Terminal window... sudo apachectl stop Then, start MAMP using their control panel and try again. Also, make sure "MAMP" is set as your "Default Web Server" in VirtualHostX's Preferences window.



Top 50 recent answers are included