Tag Info

New answers tagged

1

Are you checking the slow query log in mysql or connection count? Just off the top of my head I would say mysql might be choking on something. Also, top can show you which processes are going crazy when this happens. Here is a bit on the slow query log and different ways to access its information: https://rtcamp.com/tutorials/mysql/slow-query-log/


0

I've found the problem. It's a plugin called iThemes Security. Here's what I did to figure it out: I renamed my plugins folder plugins_old—and the website started working. I created a new, empty plugins folder. I moved each plugin back into the plugins folder one-by-one, checking whether or not I had access to the admin panel after each move. When I got ...


0

is your site working? or problem it's just with admin? try to review apache access & error logs for possible clues. Try also to review htaccess, bad rewrite could break your site


0

Well, after a couple of days it seems to have worked itself out on its own. Wish I know what the problem was and how it was resolved. I guess I'll just have to be content with my restored access. EDIT: Well, it started happening again. This time I didn't make any changes to the setting, so I think the timezone thing may have been a coincidence.


1

This may be because of the way Wordpress handles logins with cookies. Have you tried deleting your cookies and sessins in your browser(s)? Disclaimer: I know this belongs in a comment, but I don't got 15 rep yet, so I can't comment



Top 50 recent answers are included