Tag Info

New answers tagged

0

Solved this. I just needed to scrap the plugin and use the following code in my htaccess...AND switch my site/home URL to https://. But, now we're all good. Here's what I used, in case anyone else has this issue: # BEGIN HTTPS REDIRECT <IfModule mod_rewrite.c> RewriteEngine On RewriteCond %{HTTPS} off RewriteRule (.*) ...


0

You've added $_SERVER['HTTPS'] = 'on'; to your wp-config.php? You should also use the WP Migrate DB plugin to migrate from http://yoursite.com to https://yoursite.com


1

If you have the "force ssl on checkout" enabled in woocommerce along with another plugin like ithemes security also forcing the ssl it could be causing your redirect loop.



Top 50 recent answers are included