Tag Info

New answers tagged

0

2 simple ways: 1 - add the directory in your robots.txt; 2 - using SEO by Yoast - Go to posts > Categories, find the category you want noindexed, hit Edit and scroll down. There is dropdown to set noindex for the whole category as well as excluding from the sitemap.


0

Shortly - It matter now, and you will get penalized. Long story: You should give more details, at least an url where the error comes... There is huge possibility you'll get penalized for that, as the new Google update require access to files that were ok to be blocked until now. For example - blocked .css or .js from Robots.txt that is in the wp-content ...


0

adding the parameter as exception directly inside webmaster tools is an option for you. However you have canonical on the right place, so it's not something you should be bothered


0

Your case is not about the yoast plugin. You have duplicate on a lot of pages, with 2 slashes in the end. It seems the cause for this is your "share box" plugin or something like that, the one who gives the options for sharing/comments on the thumbnails, and more specifically - the comment one. Check for example ...


0

Yoast Support kindly provided me with the following reference: https://yoast.com/wordpress/plugins/seo/api/ Using the following filters calling my own functions, I was able to change everything in the header based on dynamic content. add_filter('wpseo_title', 'setPageTitle', 10); add_filter('wpseo_metadesc', 'setMetaDesc', 10); ...



Top 50 recent answers are included