Tag Info

New answers tagged

0

By removing the ADMIN SSL login in wp-config.php, I solved this. So, remove this: define('FORCE_SSL_ADMIN', true); Read more about this feature here


0

It is impossible to guess how is memory spent in your site. In context of WordPress it will simply obey PHP memory limit and will crash upon reaching it. Your description sounds more like the total of server memory, which isn't just WP, but everything on server (including web server software, database software, and so on). If that's the case 310 megabytes ...


0

Try logging in with an account that's NOT an admin account. I think that's just a quirk of an admin account...it assumes you want to go to the control panel.


0

The solution was straightforward, though it took me forever to find it. The website has a "Members" plugin (by Justin Tadlock) and the option "Redirect all logged-out users to the login page before allowing them to view the site." was checked. So I just unchecked that box, problem solved.



Top 50 recent answers are included