Tag Info

New answers tagged

0

Judging from other threads, here are the two most common causes of this problem on freshly built servers: .htaccess override is disabled by apache2.conf Apache mod_rewrite module isn't enabled. In the file /etc/apache2/apache2.conf: <Directory /var/www/> AllowOverride All </Directory> "AllowOverride" is the switch that tells Apache ...


0

We had the same issue, only the default permalink working with Apache mod-rewrite enabled. Other sources had us tweaking the AllowOverride in the 'Directory "var/www/html"' from 'None' to 'All', this only resulted in a 500 error when anything but the default permalink was chosen. Sometimes giving it rest and coming back to it works -- after sleeping on it ...



Top 50 recent answers are included