Tag Info

New answers tagged


It appears that you don't have the mod_rewrite module enabled in apache. This explains why you can access the dashboard found at wp-admin/index.php, but not the main index.php. Your .htaccess is depending on the rewrite module to do its work, which isn't active. To enable it in your http.conf file you need to find the line: #LoadModule rewrite_module ...

Top 50 recent answers are included