Tag Info

New answers tagged

1

It seems to be a WP default setting, as many Webmasters have gotten this warning and never edited the robots.txt. Removing all the disallows is the easiest solution, but I assume you want some or all of those directories blocked. Google is only concerned about the .js and .css files, so you could in theory edit the robots.txt to include: User-Agent: ...


0

I have sorted this now. I'm not sure where the original robots.txt content could have come from(??), but I have now changed it on the origin server to: User-agent: * Crawl-delay: 5 Disallow: /feed/ Disallow: /trackback/ Disallow: /wp-admin/ Disallow: /wp-includes/ Disallow: /xmlrpc.php Disallow: /wp-content/ Disallow: ...


1

You should run updatepage() function after loading the google jsapi script. try jquery ready inside updatepage like this: function updatepage(){ // this line added by me jQuery(document).ready(function ($) { // Load the Visualization API and the piechart package. .... .... chart.draw(data, options); } } ...



Top 50 recent answers are included